2 Replies Latest reply: Mar 14, 2013 3:39 PM by WZZZ
Flooziecop1 Level 1 Level 1 (0 points)

I just tried to renew my McAfee security and found that it is not commpatible with my OS X 10.5.  I have ordered the upgrade for Snow Leopard and it will be shipped to me.  Does anyone know if this will fix things sufficiently for me to install the security?  I am totally bummed that I'm without security for a couple of days until the software arrives. I guess I've just been asleep at the wheel here.


Mac OS X (10.5.2)