2 Replies Latest reply: Mar 14, 2013 11:34 PM by mandycarmody
mandycarmody Level 1 Level 1

can anyone help my daughter locked her sceen it is saying assisted vioce comand on

Solved by King_Penguin on Mar 14, 2013 12:34 PM Solved
With VoiceOver on, try triple-clicking the home button and see if that turns it off, and if it does you can then change what a triple-click does via Settings > General > Accessibility > Triple-Click Home. If that doesn't turn it off then you can either turn it off directly on the iPad (you need to use a tap-to-select and then double-tap to activate/type process and 3 fingered scrolling e.g. tap to select the digit of the passcode and it should get a box around it, and then double-tap it to type it) to go into Settings > General > Accessibility and turn VoiceOver 'off', or you can do it by connecting to your computer's iTunes : http://support.apple.com/kb/HT4064
Reply by mandycarmody on Mar 14, 2013 11:34 PM Helpful
Thank you king_penguin xx

All replies

  • King_Penguin Level 10 Level 10
    expertise.itunes
    iTunes

    With VoiceOver on, try triple-clicking the home button and see if that turns it off, and if it does you can then change what a triple-click does via Settings > General > Accessibility > Triple-Click Home.

     

    If that doesn't turn it off then you can either turn it off directly on the iPad (you need to use a tap-to-select and then double-tap to activate/type process and 3 fingered scrolling e.g. tap to select the digit of the passcode and it should get a box around it, and then double-tap it to type it) to go into Settings > General > Accessibility and turn VoiceOver 'off', or you can do it by connecting to your computer's iTunes : http://support.apple.com/kb/HT4064

  • mandycarmody Level 1 Level 1

    Thank you king_penguin xx