Previous 1 2 3 4 5 Next 65 Replies Latest reply: May 12, 2013 5:51 AM by karlitofingers Go to original post
  • David Bendau Level 1 Level 1 (30 points)

    10.8.3 installed just fine on my 2008 iMac, my 2011 MacBook Air, and also on both of my external hard drives and I see no problems.  I installed 10.8.3 from the App Store.  As I always do, I verified every disk using Disk Utility and I repaired permissions on every disk before I installed the update.

  • ssls6 Level 4 Level 4 (2,850 points)

    I figure out my problem.  The 8gig of OWC memory (which had been in for 18 months) was removed and the factory 4gig put back in.  After doing so my fresh usb installer worked normally.

  • Vlad Didenko Level 1 Level 1 (5 points)

    Disks and permissions verified and repaired, Combo pack goes through moving files, optimizing, into cleaning up - and fails there. After which system is 10.8.2, Safari is 6.0.3, App Store crashes. Early 2011 MBP - calling support now.

  • Vlad Didenko Level 1 Level 1 (5 points)

    Note, that verifying (and repairing) disk itself and permissions from the recovery partition is something which was done before this message.


    OK, after running through their support script (repeating what I already did, no way to avoid), Apple support only suggested the OS reinstall via recovery partition - which in Apple case is OK, as it only overrides OS files, while user data supposed to stay intact. Which it did - I did not seem to loose anything.


    After the "reinstall" (which effectively downloads the OS, anew, took 1 hr download and 30 min install for me) and reboot after it the system immediately came up as 10.8.3. Mail and App Store works and picked up the new XCode. Everything but Dropbox seems to be working fine now.

  • DanKarl Level 1 Level 1 (0 points)

    I had the same problem on my 27" iMac with fusion drive. But for me it crashed during boot afterwards and disk tool says that the disk can't be repaired, and I need to format and reinstall...

  • rachit.jain Level 1 Level 1 (0 points)

    I also had to go to the recovery menu via Cmd+R after restarting, but when i tried repairing the disk, it said the disk can't be repaired (which i find extremey ridiculous since the problem came up when i tried installing an Apple update). Also, when i tried re-installing Mountain Lion, it said my hard disk was not accessible (again, extremely rediculous). So, i had to erase the disk and then attempt to re-install Mountain Lion, which finally worked. But all my data was gone. Thankfully, i had a backup.


    But it is really strange that one has to go through such issues because of a simple OS X update. Its almost the same procedure somebody would have to follow if the laptop was infected by a serious virus.

  • Joe Data Level 1 Level 1 (0 points)

    For me, the upgrade to 10.8.3 failed, but my system still is mostly at 10.8.3 (system info, Safari). I repaired my disk and my permissions, then run the combo updater to 10.8.3 - it still failed.

  • -mntylr- Level 1 Level 1 (0 points)

    Ok, so mine seems ok now, after:

    1 - repairing permissions

    2 - rebooting with CMD-R, repairing disk

    3 - downloading and installing the combo from the link above.


    Good luck everyone.

  • XENiCraft Level 2 Level 2 (265 points) talling-os-x-10.8.3/


    Has anyone tried this? I am wary of updating now and would like to know if this fixes the problem.

  • _3ntr0py Level 1 Level 1 (0 points)

    I too had a massive failure after updating.  My Macbook pro is less than 2 months old.  I installed update from App Store and it installed fine.  I shut my MBP down and when i went to start it up it got stuck on the grey start up screen.  After waiting it out I forced restarted it and still stuck.  So I rebooted in Recovery mode (Comm+R), got to Disk Utility and tried to verify disk.  It said disk had errors and needed to be repaired.  I try to repair it and it said something like this disk cannot be repaired, backup as much data as you can and erase disk......  I tried using the "reinstall mountain lion" on the Recovery Disk but it will not let me install, I keep getting the error "This disk is LOCKED"!!  I have copies of most of my files but some recent ones I don't so Im currently installing Mountain Lion on a 1TB external harddrive I have partitioned out.  Im hoping I can use this to boot my mac up and then pull those files I want to keep out before erasing the disk and installing a  clean copy of Mountain Lion. 


    <Edited By Host>

  • geemang Level 1 Level 1 (0 points)

    I have a similar issue with my 07 iMac. Thing was working great. Installed 10.8.3 ... White screen of death.


    Note: I have no mountain lion install disk. Guess I can create one.


    * Tried holding down option key on reboot select recovery disk. Nothing... Spins forever.

    * tried holding T key on boot (make disk avail via FireWire ). I can see iMac disk from my mbp. Disk tool only. Verify disk says hardware failure.... Partition map error etc

    * disk warrior complete fail

    * data rescue fail


    So either my HD has completely failed with perfect timing on this patch or this patch really screwed up my machine. 


    I'm planning on pulling the HD out of the iMac try and mount it via external case to my MBP.


    Any other ideas?

  • Barney-15E Level 8 Level 8 (43,295 points)

    So either my HD has completely failed with perfect timing on this patch or this patch really screwed up my machine. 

    It is possible that the stress of reading and writing so much data caused the failing hard drive to go completely.

    Hard Drives have a very small set of reserve blocks that they will map to when one goes bad. They do this automatically. Once the reserve blocks are exhausted, the drive cannot "fix" the bad block. When blocks start to go bad, there is usually something wrong with the drive that caused the block to go bad. So, more and more blocks begin to fail rapidly, taking down the entire drive quickly.

  • iMemo Level 1 Level 1 (0 points)

    After try to update the system show me this ¿how can i fix it? iMac 2009BFcmBb4CEAA8MbC.jpg

  • z360 Level 1 Level 1 (0 points)

    The upgrade on my early-2008 MacBook Pro took just fine. But failed on my mid-2011 iMac, and I'm hesitant to try the Combo Update, given all the failed attempts I'm seeing in this thread.


    Admittedly, I neglected to Verify/Repair permissions on the iMac (as performed on the MBP) prior to running the update install.


    Both disks check out fine after Verify Disk.


    I may engage support to see if they recommend waiting for an "update to the update". It's amazing to me that Apple doesn't have a comprehensive cross-platform control group in the wild to validate updates prior to general release to help mitigate these SNAFUs... surely they can do better on code releases.

  • Barney-15E Level 8 Level 8 (43,295 points)

    It's amazing to me that Apple doesn't have a comprehensive cross-platform control group in the wild to validate updates prior to general release to help mitigate these SNAFUs... surely they can do better on code releases.


    Just because you don't know about something doesn't mean it didn't happen.


    Combo Updates will usually fix problems that the delta could not because the combo installs everything for every previous updated. Anything that was not correctly updated previously, or corrupted since, will be repaired by the combo.