Previous 1 2 3 4 5 Next 65 Replies Latest reply: May 12, 2013 5:51 AM by karlitofingers Go to original post
  • Eric Root Level 8 Level 8 (37,000 points)

    Send Apple feedback. They won't answer, but at least will know there is a problem. If enough people send feedback, it may get the problem solved sooner.


    Feedback

  • Monty Cook Level 1 Level 1 (0 points)

    Thank you for the suggestion Eric.  I sent feedback to Apple about this situation.

  • Bricks44 Level 1 Level 1 (0 points)

    I'm stuck on 10.8.2

     

    I have a early 2011 macbook pro and my software won't update to 10.8.3.  I see the update in the app store but it just won't update after the restart.

  • finepiks Level 1 Level 1 (40 points)

    That's exactly the same for me, and the same MBP!!

  • Psigram Level 1 Level 1 (0 points)

    I also appear to be stuck on 10.8.2.

     

    I got the "Update Failed" message but, fortunately, my MacBook pro (late 2009 vintage) rebooted successfully.  The App Store runs, but I get the message "No Updates Available".

  • metapede Level 1 Level 1 (0 points)

    Same problem, just logging my feedback.

     

    The 10.8.3 update failed through the App Store (now the App Store won't launch). Then I downloaded the update from apple.com and attempted to install the update manually, which also failed.

     

    Now I'm stuck on 10.8.2 and the App Store won't launch.

  • sacapotatotoes Level 1 Level 1 (0 points)

    Same problem. Late 2009 unibody 13" MacBook Pro. Tried to update to 10.8.3. Update failed so I did a hard reboot. Now Mail and App Store are crashing. Currently stuck on 10.8.2.

  • petermac87 Level 5 Level 5 (6,580 points)

    sacapotatotoes wrote:

     

    Same problem. Late 2009 unibody 13" MacBook Pro. Tried to update to 10.8.3. Update failed so I did a hard reboot. Now Mail and App Store are crashing. Currently stuck on 10.8.2.

    Download the Combo manually from here

     

    http://support.apple.com/kb/DL1640?viewlocale=en_US&locale=en_US

     

    And try it.

     

    Pete

  • jeff161 Level 1 Level 1 (0 points)

    I tried updated to 10.8.3 today and now my macbook pro late 2010 will not start up.  I get the gray screen apple logo and spinning circle. 

     

    I tried holding shift during reboot, nothing.

    I tried cmd R, nothing.

    I tried holding option, nothing.

    I put my recovery disk in and......nothing, except now I have a recovery disk in the drive and it won't eject. I'm not happy. 


    Can someone please help me?

  • geemang Level 1 Level 1 (0 points)

    Just an update.  Tried making my drive available via FireWire and finally yanking the HD from the iMac (put in an exernal case).  Used all the HD tools I could find. no dice.  The drive was toast. Ordered a new HD from and I'm back in business. 

     

    At this point I'm thinking my issue was NOT the update but that my HD had reach EOL.

  • jeff161 Level 1 Level 1 (0 points)

    Yesterday, I left it sitting on the grey screen with the apple and turning cog for 2 hours and nothing happened.  I left it again when I went to bed and this morning, my system was up and running.  I hope Apple comes out with a new fix for this.  I think I'm going to revert back to 10.8.2 for now.

  • finepiks Level 1 Level 1 (40 points)

    Combo update worked for me - many thanks. Finally! Now let's see if the screen saver issue is fixed now!

  • Soniq2 Level 1 Level 1 (30 points)

    Also sent feedback to Apple on this issue.

     

    I have a 27" iMac where the update to 10.8.3 is never successful and I'm always presented with a notification and red badge in App Store that I need to update and reboot. I've given up after about 10 times.

     

    I have a 13" MacBook Air where the update was successful, however.

     

    Strange. 

  • finepiks Level 1 Level 1 (40 points)

    I did a full clean up with Onyx and AppleJack before updating using the combo update. This is now working fully with no further issues so give that a go if you haven't already.

  • Soniq2 Level 1 Level 1 (30 points)

    Ran the combo update and everthing now works well. 

     

    I'm happy but confused. Why are we all experiencing this issue in the first place.

     

    Strange