Previous 1 3 4 5 6 7 Next 89 Replies Latest reply: Mar 23, 2014 7:36 PM by AndrewC1970 Go to original post
  • Jestyn Level 1 Level 1 (0 points)

    After several mis-steps, I installed Windows 7 successfully.

     

    These are three things in this thread that worked for me.  Thanks to all the many commentors who got me there, especially stevefromcambridge .

     

    a) first few times, bootcamp started to partition, then hung.   After a bit of reading, I disconnected eveything usb that i didn't need (i.e. except the dvd drive, keyboard and usb drive), before starting bootcamp - problem solved

     

    b) If boot camp does hang at partition and you force quit it, disk utility may report an unexpected level of disk usage (i.e. you're suddenly using more than a tb of data when you know you've only got 300gb on the machine), reboot, cmd-r at bong to get into recovery mode, run disk utilities and repair disk - problem solved

    I verified 3 times that this works...

     

    c) When the windows installer ran, it said it couldn't install on any of the many partitions shown.  Select the BOOTCAMP one, click on "drive options advanced" then "format".  This makes the partition NTFS, and it will then install --> see instruction 4 under install windows at http://help.apple.com/bootcamp/mac/5.0/help/#apdecf0e4b6-b472-438d-881e-57c230b1 c250
    (read the instructions?! why? )

     

    Finally, don't worry about all the partitions and unallocated space windows sees, when you finally get back to mac os, you have 3 apparent partitions (a windows one between two macs), but os x treats the two mac ones as a big fusion drive still...

  • AndrewC1970 Level 1 Level 1 (15 points)

    I just installed Windows 7 on my 3TB Fusion Drive as well (after 3 aborted attempts where I had to completely destroy and then rebuild my Fusion Drive).

     

    The key as highlighted by Jestyn and stevefromcambridge for me was DISCONNECT ALL USB DEVICES.  When I first tried running BootCamp Assistant, I had my Time Machine Drive and a Drobo attached.  I think this caused the Creating Partition hang problem mentioned by others (where nothing seemed to be happening for an hour). BCA seemed to be stuck.  Once I disconnected all of my USB drives, BCA created my BootCamp partition in only a few minutes.

     

    The Mac then successfully booted into the screen to install Windows (I exited at this stage as I was doing a WinClone restore).

     

    All up I was back to having a Windows BootCamp partition running again in under 1 hour. 

     

    This was different to my first few attempts where I spent hours and days trying to get BCA running on a 3TB Fusion Drive.

     

    So in summary, DISCONNECT ALL USB DEVICES (especially Drives) before running BCA.

     

    Hope this helps others.

     


Previous 1 3 4 5 6 7 Next