1 2 3 4 Previous Next 50 Replies Latest reply: Sep 9, 2013 12:11 PM by ffalzett
jcharr1 Level 1 Level 1 (0 points)

I installed 10.8.3 today on all the Macs in the house using the Combo updater. Everything went ok on the 2011 Mini, 2012 13" Macbook Pro, 2012 (I think) Macbook Air, and 2009 17" Macbook Pro. But on my early 2011 17" Macbook Pro with 8GB of RAM and 2.2Ghz Core i7, it's been a nightmare. The install seemed to go fine, but when I rebooted after a while on the grey sreen with the spinner and Apple logo the Apple turned to the prohibitory sign (the circle with the slash through it), and there it gets stuck. I've tried with no luck:

 

1) boot to a recovery partition, and ran both a repair and repair permission on the drive in Disk Utility. Neither found any issues.

 

2) reset the NVRAM/PRAM several times

 

3) when I tried to boot into verbose Safe mode, after a little while a message appeard, "Still waiting for root device" and the circle with the slash through it appeared in the middle of the screen. After a few mintues, the message appears again. And it just sits there spitting that message out for long minutes.

 

4) after I tried safe boot and it failed, I wiped the drive, installed a clean copy of 10.8 on it, and then installed nothing but the 10.8.3 update. Rebooted and the same problem.

 

After the clean install and update failed, I wiped the drive again and restored 10.8.2 from Time Machine, which is where I am now and it's working and booting fine. As an experiment, I cloned the boot drive to an external hard drive, rebooted off the extenral drive, and installed 10.8.3 there. And that works. I can boot from the firewire drive with 10.8.3 on it just fine. So it seems to me that it's having a problem with my boot drive, which is an Intel X25M 160GB SSD. I'd greatly appreciate any help because this has been driving me nuts all day.

 

The strange thing is that now that I've restored back to 10.8.2, 10.8.3 no longer shows up for me in Software Update. It showed up on the other 2 Macbook Pros. Has Apple maybe pulled it from Software Update for my model MBP because of the problems?

  • 1. Re: Can't boot after installing 10.8.3
    Kappy Level 10 Level 10 (226,685 points)

    There may be an incompatibility problem with your SSD. Unfortunately, it isn't an Apple SSD so there isn't any known support for it on which you could rely.

     

    I suppose you can go all the way and not just erase the drive but also repartition it and see if that works.

  • 2. Re: Can't boot after installing 10.8.3
    John Galt Level 8 Level 8 (36,305 points)

    jcharr1 wrote:

     

    ... Has Apple maybe pulled it from Software Update for my model MBP because of the problems?

     

    Doubtful since I have one of those exact same model MBP as yours and it updated without complaint. An aftermarket SSD, which I do not have, introduces an element of uncertainty.

     

    Try downloading and installing the standalone Combo update here:

     

    OS X Mountain Lion Update v10.8.3 (Combo)

  • 3. Re: Can't boot after installing 10.8.3
    Kappy Level 10 Level 10 (226,685 points)

    John,

     

    He's already tried a complete erase of the device, so it's not likely that's going to help. I've used both updaters on SSDs without any problem. They are both non-Apple SSDs, so it may be something peculiar to the Intel SSD model he is using.

  • 4. Re: Can't boot after installing 10.8.3
    jcharr1 Level 1 Level 1 (0 points)

    I did repartition it, not just erase it. Twice, in fact.

     

    I installed it using the Combo updater.

  • 5. Re: Can't boot after installing 10.8.3
    Kappy Level 10 Level 10 (226,685 points)

    I think it's the SSD itself that may be incompatible with 10.8.3. There's only one thing I've ever done that has worked in a case like this (not with an SSD, though) and that is to perform a Zero Data security erase (one pass.) It's not something one usually recommends for an SSD because it requires writing to every byte on the drive, but it only does it once.

  • 6. Re: Can't boot after installing 10.8.3
    Biemond Level 1 Level 1 (0 points)

    Hi,

     

    I got the same problem with my aftermarket ssd ( Intel x25 also 160GB ) on my mac mini 2011. Restoring it back to 10.8.2  with time machine helps.

     

    First I didn't get the update again but now I got it again in the app store.

     

    I also tried the combo , app store update and did all the disk utilities checks

  • 7. Re: Can't boot after installing 10.8.3
    pejaham Level 1 Level 1 (0 points)

    Hi,

     

    I have exactly the same configuration as Biemond (Mac Mini 2011, Intel X25 160GB) and the same problems. Tried the same options (App store update, Combo updater) - no luck. I also reverted to 10.8.2 via time machine. Seems to be a compatibility problem with the Intel SSD, ****.

     

    Peter

  • 8. Re: Can't boot after installing 10.8.3
    jkraemer13 Level 1 Level 1 (0 points)

    Same problem here, MBP 2011 with Intel X25 160MB SSD. Restore from Time Machine running right now. I remember a time when a disk was a disk and the OS didn't care about who built it :/

  • 9. Re: Can't boot after installing 10.8.3
    andretpen Level 1 Level 1 (0 points)

    Hi,

    I've got same problem, imac 2012 with Intel X25-E 64GB SSD. I am thinking i should try use some old kext from 10.8.2 to load from my ssd...

  • 10. Re: Can't boot after installing 10.8.3
    tcl4m Level 1 Level 1 (0 points)

    I had the same issue, and I resolved it by a firmware update to the drive.

     

    Download the latest firmware for the X25-M from Intel:

    http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=18363

     

    I would recommend pulling the drive out of the Mac and using a standard PC for the firmware update.  I had an error at the end of the process when I did the update on my 2011 Macbook Pro. 

     

    The update, however, did complete and the drive is recognized by 10.8.3.

  • 11. Re: Can't boot after installing 10.8.3
    Biemond Level 1 Level 1 (0 points)

    Thanks a lot,

     

    It also worked for me. I had no problem with updating the firmware of the intel ssd from my mac mini.

    I now saw the installation of 10.8.3 after the logoff, did not see this before.

     

    a big relief

  • 12. Re: Can't boot after installing 10.8.3
    jcharr1 Level 1 Level 1 (0 points)

    I tried burning the firmware updater to disc, but I when I try to boot from it, it says "No bootable device — insert boot disk and press any key.” This is with a an external firewire dvd burner. But I also tried the same disc with another MBP that still has its original internal superdrive, and I got the same error there. That MBP can boot from the Crucial SSD firmware disc though, so I don't know what the deal is.

     

    I'd gotten rid of my bootcamp partition a good while ago since VMWare had been taking care of any Windows needs I had just fine, but I still had a Winclone backup of my old bootcamp partition. So I restored it to a new partition, booted into Windows 7, and installed the Intel SSD Toolkit. But every time I tried to run it, it just crashed on me. I watched it in the task manager, and it would appear in the process list for a while and then just disappear.

     

    I've already ordered a bigger Crucial M4 to replace the X-25M (it was getting a bit full anyway), so I hope things go better with it. Thanks for trying to help though, everybody.

  • 13. Re: Can't boot after installing 10.8.3
    tcl4m Level 1 Level 1 (0 points)

    did you make the Firmware Update CD with Disk Utility -> Images -> Burn ? 

  • 14. Re: Can't boot after installing 10.8.3
    jcharr1 Level 1 Level 1 (0 points)

    Yeah. And I tried it with both a CD-R and a DVD-R. Same thing.

1 2 3 4 Previous Next