Previous 1 2 3 4 Next 50 Replies Latest reply: Sep 9, 2013 12:11 PM by ffalzett Go to original post
  • jcharr1 Level 1 (0 points)

    Thanks for the suggestion, ayaz_mohd. I haven't tried that, but I seriously doubt it would work. I don't have any problems installing 10.8.3. 10.8.3 just seems to be incompatible with my SSD, at least stuck at the firmware it's on now. I tried wiping my SSD, installing 10.8 fresh, and installed 10.8.3, but even after doing that I still had the same problem. So that leads me to belive that there's an incompatibility between 10.8.3 and my SSD hardware and/or firmware, and restoring another 10.8.3 on this SSD will just result in having the same problem.

  • tlattie Level 1 (0 points)

    I had the same issue on my 2011 Mac Mini.  Was able to re-install 10.7.5 but then attempting a fresh upgrade (via app store) to what I presume is 10.8.3 killed me again.  In the end updating the Intel firmware solved the problem.  Only snag was that firmware bootable disk and the SSD have to be on the same SATA interface meaning that booting from USB Superdrive or plugging SSD into USB carrier were both non-starters.  In the end I put my SSD into a Dell laptop and booted from internal CD-Rom drive.  After firmware upgrade I was able to upgrade to 10.8.3

  • tlattie Level 1 (0 points)

    CD will not boot from a USB CD/DVD drive -- i had to pull my SSD out of the mini and put it in a laptop with CD Drive.

  • g1a31ove Level 1 (0 points)

    I want to confirm that updating the firmware of my 160GB Intel SSD worked, as described above. I list my steps below.


    The OS Mountain Lion 10.8.3 update did result in an unexpected failure, so if you have previously replaced the original hard drive it is likely that you may experience "Still waiting for root device" message during the verbose boot, as I did.


    After spending hours of research today, I was finally able to fix the 10.8.3 issue, where my hard drive was no longer "seen" during the booting process, although it was working fine via USB cable or tested fine with Disk Utility.


    Again, to replicate the fix, I have:


    1. Downloaded the firmware from Intel support page

    2. Created a DVD (I didn't have any blank CDs and couldn't create a bootable flash drive) with the a standard method as previously noted. It was created bootable by default - I didn't have to perform any additional actions to create a "special bootable version".

    3. Inserted the DVD with the firmware into Mac Book Pro.

    4. Installed the hard drive in Mac Book Pro and rebooted the laptop.

    5. Pressed C during the reboot and loaded from the DVD. Don't get freaked out by the exe file. It has loaded fine.

    6. Answered "yes" and "yes" on Terms of Services.

    7. Agreed to hold Intel harmless if they mess up my drive or data.

    8. Waited for 20 seconds for the program to run the update.

    9. Got the message: firmware failed to update from 2cv102hd to 2cv102m3

    10. Restarted the laptop again

    11. Everything is working just fine now. And I have 10.8.3 update running now.

    12. I restarted the laptop a few more time, just to make sure, it works, and it seem to be working fine.


    I haven't checked whether my hard drive firmware was updated neither I tried to run the firmware update again.

    It works now and I am happy move on.

    Good luck you guys fixing this. And thank you everyone for contribution. G-d bless you!

  • jcharr1 Level 1 (0 points)

    I finally got it! A good while back, I had replaced my superdrive with the X25-M installed in an MCE Optibay and had put the superdrive away somewhere. I finally tracked down the orignal superdrive, put it back in its bay, put the X25-M into the hd bay, and put the burned DVD into the drive. Lo and behold, this time it booted from the disc and updated the firmware with no problem. Rebooted back into OSX, reinstalled the 10.8.3 combo update, and now things seem to all be running smoothly again.

  • tcl4m Level 1 (0 points)

    I am glad it finally worked out for you.

  • jcharr1 Level 1 (0 points)

    Thanks. I hope everyone else can get it sorted out for themselves, too.

  • lorddm Level 1 (0 points)

    I have a similar problem. Update from 10.8.2 to 10.8.3.

    Crucial M4 SSD 512. MBP MD101

    Please see my post for details

  • Swndr Level 1 (0 points)

    Hi everyone,


    I have the same problem, but I don't have an SSD drive at all - I swapped my 2009 MBP 15" harddrive last year for a Western Digital drive (WESTERN DIGITAL WD7500BPVT-00HXZT1). Been working fine until I tried to update to 10.8.3 through App Store. Got the prohibition sign.


    Harddrive is definitely fine, was able to access booting from a backup. I wiped and clean installed with 10.8.1, and it booted fine. Tried the update again, same thing.


    Seems like a similar incompatability, but can't find anyone else with issue and have no idea about firmware etc.


    Any ideas? Thanks.

  • clintonfrombirmingham Level 7 (29,995 points)

    Did you ever get your problem fixed? I notice that mine was the last post on your thread - did you try the Combo updater?



  • clintonfrombirmingham Level 7 (29,995 points)

    Try the Combo updater -


    If it won't install, then you've likely a problem with your boot drive.



  • Swndr Level 1 (0 points)

    Thanks. I can't do an update as such now that I can't boot? Should try a clean install of 10.8.3 instead? Can download on another machine, or try the Recovery HD install?

  • andretpen Level 1 (0 points)

    Try the Recovery.

  • Swndr Level 1 (0 points)

    Thanks. I did a clean install (booting from an SD card with the full 4.4GB 10.8.3 install from App Store). Same issue.


    I then installed 10.8.2 (also clean) and everything is running fine.


    So... the harddrive is fine, but 10.8.3 cannot 'find' it on booting.


    No idea what to do now. There doesn't seem to be any firmware upgrade for the harddrive.


    Worried I'm stuck on 10.8.2 forever!

  • zubatac75 Level 1 (0 points)


    There is only one thing to do if you want to use 10.8.3...downgrade the EFI firmware..but this involves other problems with the 3 Gb SATA bus speed..if you have EFI 1.7 downgrade to 1.6 and you will be able to install the best solution is to take the 10.8.2 and pray that 10.8.4 will solve that ridiculous issue.