Skip navigation

How do you properly propagate permissions on an xserv 10.6.8?

358 Views 0 Replies Latest reply: Mar 15, 2013 1:33 PM by Bacartini RSS
Bacartini Calculating status...
Currently Being Moderated
Mar 15, 2013 1:33 PM

I finished setting up my school computer lab with xserv 10.6.8. The client macs were logging in to the servers into their groups, all sharepoints were fine except that the users weren't able to save anything to tthe server, getting an error saying that the client didn't have permissions to see administrator. So I used Server admin, selected both hard drives and propagated permissions to all the items in each drive. I checked every box on the dialog I got when I selected propagate. I don't know if I shouldn't done that, probably not, in any case, after I did that the clients were able to save their files to the server. Now the server will not boot, and stays on the grey apple logo with the spinning gear. I was so happy and excited I was able to set it up until this happened. I booted from an external drive and ran DiskWarrior but it didn't do much, I also ran Disk First Aid and it said it repaired the disk =, then I ran the repair permissions on both drives. I hope it works when I go back to school Monday. This mess was as a result of clients not being able to save anything to the server, so I thought it was a permissions issue. Any help or assistance on this matter will be deeply appreciated.

Xserve, Mac OS X (10.6.8), Using Open Directory and a secondHD

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.