10 Replies Latest reply: Jul 4, 2006 10:41 PM by Halmirth
MediaJunkie Level 1 (0 points)
I just purchased my MacBook Pro this week. I installed the Photoshop trial and when I rebooted the machine it just locked up. The desktop loads, but then it just freezes. I can move the mouse around, but I can't click on anything. Anyone have any suggestions?

MacBook Pro   Mac OS X (10.4.6)  
  • Mickrich Level 1 (25 points)
    1.put install disc 1 into your drive
    2.shut down computer by holding power button until it turns off.
    3.turn on while holding "c".
    4.select language, then go to utilities>disk utility.
    5.select macintosh hd then repair disk
    Works nearly always.
  • pixart Level 1 (10 points)
    My MacBook does the exact same thing. However, it started freezing after I tried to install xCode tools. If anyone has some any information on this it would be greatly appreciated.
  • MediaJunkie Level 1 (0 points)
    I tried that. It didn't work. I rebooted and it still locks. I really have no idea how to fix this and I don't want to reinstall everything.
  • A A P L Level 7 (21,730 points)
    Bootup in safe mode by holding the shift key at startup.
    Once booted, goto /library/startup items and look for third-party items such as Apple Remote Desktop and Adobe.
    Remove those and reboot - you don't have to delete them, just move them for testing purposes.

  • Rod Hagen Level 7 (31,985 points)
    Hi Mediajunkie,

    There is a "known issue" with Photoshop CS2 and Intel based Macs if the last Apple "Security Update" has been installed (This may even come pre-installed on very new Macs) . It causes exactly the symptoms you describe. The solution is to start up in Safe Mode, as Scott suggests, and to then remove Adobe VersionCueCS2 from /Library/StartupItems.

    Adobe are said to be working on a fix. (see http://discussions.apple.com/message.jspa?messageID=2378986#2378986 for some more discussion of this)


  • The.Britters Level 1 (0 points)
    Im having the same problem except it froze in the middle of installation of creative suite 2. I tryed the safe mode (Is the screen supposed to be that dark?)and I couldnt find the startup items under library.
  • The.Britters Level 1 (0 points)
    Got it! Thanks so much Rod, you are a livesaver my friend. I was worried that my precious would have to go to the apple store .
  • Alastair Hanson Level 1 (0 points)

    my MBP freezes on boot after I installed all updates etc. I have CS2 but didn't install Version cue after doing a erase and reinstall of OS X. I updated all software again and the Mac worked fine for a day. then it froze when using itunes and safari. As I said I hadn't put version cue back on.

    I have a support account but the support guys can't come up with an answer despite three hours plus on the phone to them. I have read that Quicktime 7.1 has issues and I should delete flip4you or something which apparently comes as part of the Quicktime updates.

    Has anyone any suggestions?

    On boot I get the desktop and mouse moves, but nothing else; no spotlight or dock etc.

    I also have had a probelm (before this one) on getting bootcamp to work - it freezes when installing XP (keyboard is apparently dead... can't press enter or R)

    Any help much appreciated. I have just moved to MAC and have swapped all four machines in my small business to MAC, I love the macs, but now mine isn't speaking to me any more. Help someone please!
  • joel.edwards Level 1 (0 points)
    It's a adobe PDF printer driver issue... My MBP had the same issue..Boot into safe mode and reset your printing drivers....It will boot up fine. However, you won't be able to print to PDF...I think Adobe has left intel-mac users out to dry...doesn't make me very happy.

  • Halmirth Level 1 (0 points)
    My MacBook...started freezing after I tried to install xCode

    I had the same problem... which cleared only after un-installing xCode tools, and re-installing. I may have created the problem by interrupting a long indexing process (20 min - 1 hour) which I saw announced only briefly during the second install. Except for that brief announcement, the progress bar indicates that the process should be complete within minutes, but it really takes around an hour. After re-installing the tools, things seem fine.

    I had previously used the Disk Utility to repair disk permissions, which did perform some fixes, but I am not convinced they were related to my problem, since the problem didn't clear with only that remedy.

    2.1 GHz PPC G5   Mac OS X (10.4.7)