0 Replies Latest reply: Mar 16, 2013 8:56 AM by Setton
Setton Level 1 (0 points)



I seem to be in big trouble.  Let me start from the beginning.


I was running backups through TM and then I went away on vacation (Feb 4).  Everything was fine.  I shut down my iMac and when I got back it wouldn't backup, it failed and an inprogress file was saved to my external drive.  I tried to delete the file to my trash, but it wouldn't empty from my trash.  This went on for about a week.  Then I figured, let me just erase the external hard drive and run a fresh backup.  It didn't work, it kept failing.  I don't remember the message.


I have even downloaded another backup software CCC and it isn't working there either.  I've formatted my external a bunch of times (never using the "zero out data" secutity options). 


Next, I tried to manually copy some of my photo's that are on my iMac to my external drive and it wouldn't allow me to copy the files because they said they are in use.  I then tried copying them to a USB stick and same error message.  Next I thought, what if I try a folder that I've recently imported (march 14) to my iMac after all my backup issues started...the folder copied to my usb and external without any issues.


What I have concluded is that my TM backup seems to be hung up and preventing anything from copying to an external device, whether it be a usb key or an external hard drive.  Does anyone know how to tell or how to resolve this issue?


I have tried searching all over the internet and can't seem to find anything that will help me.


I would really appreciate it if someone could help me.




iMac, Mac OS X (10.6.6)