5 Replies Latest reply: Mar 17, 2013 9:21 AM by Bidgooj
Bidgooj Level 1 Level 1

Hi, I just purchased the Sing to the Moon CD by Laura Mvula, ripped it to iTunes (Apple Lossless) but a number of the tracks will not sync with iTunes Match in the cloud.  Specifically this is track 2, 5, 6, 7, 9 to 12.

 

Another CD I purchased and ripped just afterwards suffered no problems.  Got over another 400 albums that also trouble free.

 

I am running the PC version of iTunes (V 11.02.25)

 

Wondering whether there is something that is unique with the CD and anyone else got the same problem? 


iTunes Match, Windows 7, iTunes (V 11.02.25)
Solved by Jimzgoldfinch on Mar 17, 2013 8:53 AM Solved

Hi,

There seems to be a bug that prevents some lossless files from matching.

 

I suggest that you delete the lossless files and rip  the tracks as 256 Kbps AAC files. Add tracks to the cloud and let process complete.

 

Once the tracks have been matched, delete them from your computer and move to trash but do not hide tracks in cloud. So you will have those tracks to stream on your iOS devices.

 

Next, rerip the tracks as lossless. When I tried this, the tracks merged with the existing entry - resulting in you have a lossless file to play on your computer and a match in the clouds.

 

Jim

  • Michael Allbritton Level 6 Level 6
    expertise.itunes
    iTunes

    What is the iCloud Status of the tracks? Also what exactly do you mean the tracks "will not sync with iTunes Match?"

  • Bidgooj Level 1 Level 1

    Hi,

     

    In iTunes it shows they are waiting to be uploaded to iMatch with the "cloud" symbol.  The odd thing is I just checked Apple TV and all tracks are available.  But when I look at iPhone and iPad they are greyed out.

     

    I just deleted local copy from iTunes (including files) and all available in cloud.  But when I re-ripped CD to get local copy via Apple Lossless the same thing happened again with the cloud symbol against exactly the same tracks.

     

    I have also switched iMatvch off ios devices and iTunes and the same things happens with same CD.

  • Michael Allbritton Level 6 Level 6
    expertise.itunes
    iTunes

    Try this.... Disable iTunes Match in iTunes while holding down the Shift key. Quit iTunes, re-launch it and re-enable the service.

  • Jimzgoldfinch Level 5 Level 5

    Hi,

    There seems to be a bug that prevents some lossless files from matching.

     

    I suggest that you delete the lossless files and rip  the tracks as 256 Kbps AAC files. Add tracks to the cloud and let process complete.

     

    Once the tracks have been matched, delete them from your computer and move to trash but do not hide tracks in cloud. So you will have those tracks to stream on your iOS devices.

     

    Next, rerip the tracks as lossless. When I tried this, the tracks merged with the existing entry - resulting in you have a lossless file to play on your computer and a match in the clouds.

     

    Jim

  • Bidgooj Level 1 Level 1

    Thanks, but unfortunately merge for me at the end resulted in problem repeating itself.