7 Replies Latest reply: Mar 24, 2013 3:59 PM by hubertusbe
joannefrommontclair Level 1 Level 1 (0 points)

the version is 5.1.8. Is that compatable with OS 10.6.8?  Message says to contact developer which seems either impractical or impossible.

 

How to I fix this and get back to using Safari?


MacBook, Mac OS X (10.6.8), Magic Mouse