Previous 1 2 Next 15 Replies Latest reply: Mar 25, 2013 8:55 AM by randers4
extremelyyy frustrated Level 1 (0 points)

Ever since I got the iphone 5  my phone/icloud calender and contacts will not remain synced with Outlook.  I am constantly having to sign in and sign out and  unlink and re link to Outlook.  this creates multiple categories of contacts and calenders and I have no idea which is syncing with my phone, ipad, outlook.  Help.  thanks.


iPhone 5, iOS 6.1.2
  • randers4 Level 9 (62,715 points)

    Where are your calendars and contacts duplicated?  On your devices?  On icloud.com?  In Outlook?

  • extremelyyy frustrated Level 1 (0 points)

    Outlook

  • randers4 Level 9 (62,715 points)

    Just to confirm, your contacts and calendars on your phone, iPad and icloud.com are correct and unduplicated, but you have duplicates in Outlook?

  • extremelyyy frustrated Level 1 (0 points)

    Yes and no.  Its much more complicated than  that to me.  One example is when I sign back into ICloud and check the box to sync my Outlook contacts, calenders, etc...It asks whether I want all or some synced.  I select some and check the boxes of the contacts I want synced.  regardless ICloud dumps all of the cantacts checked and unchecked into Outlook.  As far as calenders go.  i deleted everything apple out of outlook and started over and each time I close icloud and re-sign in to sync of my clenders I get an "Calender-Icloud" and an "Calender from ICloud".

  • randers4 Level 9 (62,715 points)

    extremelyyy frustrated wrote:

     

    As far as calenders go.  i deleted everything apple out of outlook and started over and each time I close icloud and re-sign in to sync of my clenders I get an "Calender-Icloud" and an "Calender from ICloud".

     

    Are they both listed under the heading "iCloud", or is one of them listed under something else like "My Calendars"?

  • extremelyyy frustrated Level 1 (0 points)

    Both listed as ICloud

  • randers4 Level 9 (62,715 points)

    Go to your calendar on icloud.com and add any calendar events that are on your iPhone that are not on your calendar on icloud.com.  After your calendar on icloud.com contains all your events from your phone, go to Settings>iCloud on your phone, turn Calendars to Off, choose Delete from My iPhone when prompted, then after a minute or so turn Calendars back to On.  Next, check Settings>Mail,Contacts,Calendars>Default Calendar on your phone to be sure you have selected a calendar listed under your iCloud account name as your default.  Then add a new event to the calendar on your phone, and see if it appears on your calendar on icloud.com after a minute or so.  Assuming it does, check your iCloud calendars in Outlook on your computer to see which calendar the new event appears on.  If it appears on one of the iCloud calendars in Outlook, uncheck the other one to hide it.

     

    Now add a new event in Outlook on the calendar your phone was syncing with and confirm that it apears on icloud.com and on your iPhone.  If so, your iCloud calendar should be syncing proplerly now, and you should only see a single, unduplicated calendar in Outlook on your computer.  Is that the case?

  • extremelyyy frustrated Level 1 (0 points)

    OK.  I have only one calender in my Outlook from ICloud and it says Calender-Icloud.  I made it down to entering an event in my phone.  It shows on Icloud.com but never appreas on the icloud calender or any other calender in Outlook.  I have closed out of Outlook and restarted it twice.  this is the problem.  Anytime I add a clender event either on Icloud the phone or Outlook, I have to sign out of Icloud, save files, sign back in and a new calender apprears in Outlook and works fine until later when I add another event and the whole process starts over again.  Same with contacts BTW,  tried it too.

  • randers4 Level 9 (62,715 points)

    Sounds like the Outlook plugin isn't working properly.  You could try a couple of things:

     

    1. Go to Start>Control Panel>Add/Remove Programs, uninstall iCloud, the download and install the iCloud contol panel for Windows again from here: http://support.apple.com/kb/DL1455.  Then sign back into your iCloud account and check your syncing settings again.
    2. Uninstall iTunes and all of its components as by following this guide exactly: Windows XP or Windows Vista/7, then reinstall iTunes.  You must follow this guide exactly or it will not be successful.  (Uninstalling iTunes will only remove the application; it will not touch your iTunes library or data.)  This will replace the Outlook plugin.

     

    Then try your calendar again and see if it will sync properly now.

  • extremelyyy frustrated Level 1 (0 points)

    Uninstalled and reinstalled Icloud.  it works!!  thanks for all of your help.

  • randers4 Level 9 (62,715 points)

    Good news!  And you're welcome.  Are you contacts working to, or do you still have duplicates to deal with?

  • extremelyyy frustrated Level 1 (0 points)

    good to go on all accounts.  thanks again.

  • randers4 Level 9 (62,715 points)

    You're welcome.

  • extremelyyy frustrated Level 1 (0 points)

    So much for that.  I went so far as to eradicate Itunes from my computer and start over.  When it quit syncing again and now back to square one.  Using Icloud calender and contacts in Outlook and will not sync either way.  Signed out and signed in again no luck.  Unchecked Outlook on Icloud control panel and rechecked.  Notta, this worked perfectly with my Iphone 4.  Dont understand???

Previous 1 2 Next