Previous 1 8 9 10 11 12 13 Next 185 Replies Latest reply: Sep 15, 2015 12:42 AM by aruns77 Go to original post Branched to a new discussion.
  • XenoPro Level 1 Level 1 (0 points)

    Thank you for the awesome idea, i have successfully installed win 8.1!

    Recently apple have updated the bootcamp utilities in two new version for different mac: and can we install something to improve the system?

    thank you

  • MooMac Level 1 Level 1 (0 points)

    Hmmm... I'm not sure what Apple are doing with this new update. I second the question. I have the following:


    MacBook Pro early 2008

    Windows 8.1 bootcamp 5


    Mac Pro early 2008

    Windows 7 bootcamp 4 (curious if I can update to 5)

  • superjamesus Level 1 Level 1 (0 points)



    thanks very much for your post im working on trying to fix ecatly this, i am running a mid 2009 17" macbook pro

    2.8 core 2 duo , 8 gig DDR3 with  windows 8 pro installed.

    i installed windows 7 from bootcamp then downloaded my windows 8 pro update and installed this.  as i had previously installed the bootcamp drivers on my windows 7, my windows 8 seems to work fine with the track pad and mouse operation. which wasnt the case the first time i tryed this, it has the correct drivers for the Nvida GT9600M graphics card, so it runs games fine. the keyboard buttons also work, volume brigness etc. however the system now no longer shows any sign at all of the correct display drivers, for the intigrated Nvida GT9400M card which is the intigrated graphics card. HELP!

    as other posters reported my windows 8 also crashs with everything still on screen when in the internet browser and when watching a youtube video will freeze and crash about half way through, apart from this everything seems to be working.

    folling your post i downloaded the bootcamp driver packs, 4.0.4055 and 5.0.5033, in os x booted to windows 8 pro moved them to the desk top. however when i try to run 4.0.4055 i get the message , something like ' software requires to run in windows 7' ARRRRRRR dispair i tryed running 5.0.5033 with your steps just to see ( i could try it with them but wanted to post here first to see if i should try and get the 4.0.blar working first) i get the message ' is not supported on your system requires 64bit' or something like that, my windows is the 64 instillation.

    i love my apple stuff,  love my macbook but for god sake wish they would release a support pack for our macbooks !!!

    if anyone could help me out here id be so very grateful and you'l save me from dispair, i purchased 8 before i realized it was unsupported!! so getting this fixed the best i can is my only option. any help is much appraichated   many thanks



  • mitchell212 Level 1 Level 1 (0 points)


    Thanks for the thread and to everyone involved! it's clearly helped a lot of people out and I thought it may have helped me too but unfortunately I have encountered a problem!

    I know the thread has reference to a MacBook Pro 2009 running 10.8.3, however I thought the same process might apply to my MacBook White mid 2010 on 10.9.1 and windows 8.1

    So far everything has gone smoothly regarding the boot camp assistant and restart etc up until the windows 8.1 setup which I get an error before setup begins which states 'Widows cannot read the <ProductKey> setting from the unattended answer file', my only option is 'Ok' upon which my mac reboots and attempts the setup again!

    I have since booted back into OS X Mavericks in the hope that I can somehow fix the problem, however I am completely lost for ideas!

    Any help would be greatly appreciated!!


    Thanks, Mitch

  • mitchell212 Level 1 Level 1 (0 points)

    Lol, dont worry i fixed it myself. Tried installation again with another Microsoft Windows 8.1 installation disc and worked a charm. Had an issue with Bootcamp 4033 update, just troubleshooted and chose option previously installed on windows 7 and then the installer began. Bootcamp 5033 worked perfectly and now my Mid 2010 13" Macbook White is running a dual boot of both OS X Mavericks 10.9.1 and Windows 8.1.

    I have noticed that in the taskbar windows has flagged the NVIDIA driver updates to tell me that NVIDIA is no longer providing driver updates for my hardware & software configurations.

    All in all, my system seems to be running beyond expectations!! Thankyou projectRelentless, I think many more of us may have been cursing Apple & our Macbooks if it weren't for you. Much appreciated!

  • mitchell212 Level 1 Level 1 (0 points)

    If you are having trouble with Boot Camp update 4.0.4033, I can't exactly remember what I did, but if the option to troubleshoot arises, troubleshoot the program and when it gives you the option say you have previously installed the program and say on windows 7 and then the installer should work. Thats all i can help you with unfortunately, let me know if you have any luck though!

  • XenoPro Level 1 Level 1 (0 points)

    Someone has found a way to adjust the brightness in windows 8.1?

  • superjamesus Level 1 Level 1 (0 points)

    hi there


    thanks  for tip, i trouble shoot but dont seem to have that option it only gives me the install using compatability mode with windows 7 option which iv tryed a few times and still has the same problem, program wont run.

    is there something im missing ?





  • capomic Level 1 Level 1 (0 points)

    I am using a mid-09 MBP with Mavericks 10.9.2 and Boot Camp 5.1.2.

    Can I just use the newest boot camp software 5.1.5621 which supports both windows 7 and 8? Or do I still need the 4.0.xxxx software? Is the tutorial still up-to-date?

  • XenoPro Level 1 Level 1 (0 points)

    When i saw the latest update of boot camp (5.1.5621) i had to unistall the bootcamp software (but not the drivers) to install the new version and all went well. However i don't know if with a clean install of windows 8 you can directly use the latest bootcamp without the 4.0 version.

  • Ginbin Level 1 Level 1 (0 points)


    I've never gotton the registry entry to enable the "run as administrator" prompt but I have found using the command prompt as a administrator and navigating to and running the bootcamp.msi for bootcamp 5.0.5033 worked just fine. This is all after installing and restarting after bootcamp 4.0.4033 normally.


    Thought I'd share incase anyone else couldn't get the registry entry to work out.




    P.S Running a macbook pro 13" mid 2009 model with Mavericks and now windows 8!

  • capomic Level 1 Level 1 (0 points)

    I just installed Windows 8.1 and everything is fine, but now I am making a tough decision. Should I use the 4.0.4033 or 5.1.5621 support software directly?

  • XenoPro Level 1 Level 1 (0 points)

    The only thing I can tell you is to try. Maybe the 5.1 installer tells that you can't install the software on the system, so it requires the 4.0 version or it installs without problems, i don't know

  • capomic Level 1 Level 1 (0 points)

    Just realized you can just use the newest software. No need to use version 4.

    To run bootcamp.msi, open command prompt with admin right and type c:\<location>\<bootcamp folder name>\bootcamp\drivers\apple\bootcamp.msi

  • Holy True Level 1 Level 1 (0 points)

    Thanks a lot. The registry option did not work for me, but this allow me to install it.