Previous 1 2 3 4 5 Next 181 Replies Latest reply: Mar 10, 2015 11:35 AM by korshunoff Go to original post Branched to a new discussion.
  • projectRelentless Level 1 Level 1 (10 points)

    ok, do you have an nvidia control panel now?  looks like this:  nvidSS.PNG

  • rnwjr Level 1 Level 1 (0 points)

    Unfortunately no.

  • rnwjr Level 1 Level 1 (0 points)

    Should I perform a full Win 8 reinstall with the BC 4 then BC 5?

  • projectRelentless Level 1 Level 1 (10 points)

    I don't think all that should be necessary, sorry I didn't reply earlier, I was tied up for the day.  I feel like since Since you got 5.0.5033 to install, that your not missing anything.  I'll be back in the morning.

  • rnwjr Level 1 Level 1 (0 points)

    LOL. I ended up reinstalling and the brightness control is fixed however freezes are now common and still no NVIDIA control panel.   Waiting for the NVIDIA update. 

  • Karan8488 Level 1 Level 1 (0 points)

    Installed windows 8 32 bit on MacBook late 2009 running OS X 10.8.3 but trackpad touch, brightness, and sound doesn't work can't install 5.0.5033 driver give some error help!

  • projectRelentless Level 1 Level 1 (10 points)

    Guys I'm really sorry I haven't been on to help, my wife decided she wants to leave me, and not only has it destroyed me emotionally, I just haven't been able to think straight at all.  I'm reviewing your questions/statuses and will help the best I can.

  • projectRelentless Level 1 Level 1 (10 points)

    Ok Karan8488, so lets check of bootcamp is at least installed in Windows 8 at all... Lets go to the bottom right corner of your desktop screen, click the arrow.  Do you have a gray "squared" diamond?  If so click it and bring up bootcamp control panel, verify all settings... Did any get your stuff working at all?

     

    If you do not have any bootcamp installed, then that's a big part of your issue, as windows needs those drivers to support everything.  Did you try to install per my tutorial the older driver set first?

  • projectRelentless Level 1 Level 1 (10 points)

    Rnwjr, how have you made out?  I'm personally really sorry for dropping off the grid, as stated, just in a really rough time now.

  • Karan8488 Level 1 Level 1 (0 points)

    First of all sorry for you bro for all that happening in your life. And I am in windows 8 but noo bootcamp the version of driver in your post 4.0.4033 doesn't seems to work for me return me error that  this version of bootcamp is not intended for this computer model and that boot camp 5 driver will not install on 32 but version I guess soo.

  • Karan8488 Level 1 Level 1 (0 points)

    The driver version giving me such error is 4.0.4131 just crossed check now

  • rtheb Level 1 Level 1 (140 points)

    @ projectRelentless 

     

    Hang in their bro!  Right now everything for you seems impossible to bear but as one who has been divorced twice, although never easy, does get better!  JUst take it one day at a time and don't dwell on woulda shoulda etc. as we all know 20 X 20 hindsight is always perfect!

  • rtheb Level 1 Level 1 (140 points)

    Go to Control Panel > Programs and Features

     

    That will display all the installed Windows programs.

     

    Find the Boot Camp Sevices and look all the way to the right under Versions.

     

    Note the Version of Boot Camp being used.

     

    You may have to unistall Boot Camp Services then you can download that version again if it worked or another version which Apple specified for your Mac.

     

    It appears that is the version specified for your MacBook Pro

     

    Boot Camp Support Software 4.0.4131

     

     

    • Version: 4.0.4131
    • Post Date: Mar 14, 2013
    • Download ID: DL1634
    • License: Update
    • File Size: 664.08

         System Requirements

    • MacBook (Late 2006 through Mid 2010)
    • MacBook Air (Early 2008 through Late 2010)
    • MacBook Pro (Core 2 Duo, 2.4/2.2GHz, Early 2008 through Late 2011)
    • Mac Pro (Mid 2006 through Mid 2010)
    • iMac (Early 2006 through Mid 2011)
    • Windows 7

     

    BootCamp 5.0 only supports 64-bit so don't even go there.

     

    So you have to use Boot Camp 4.0 for 32 bit installations of Windows 8.

     

    I have been running Windows 8 x32 on my old MacBook Core Duo running Snow Leopard since December and everything works perfectly, you just have to find the Bootcamp 4.0 drivers that install and you should be good.

     

    Personally I would uninstall BootCamp Services in Windows and try first try BootCamp.4.0.4131

     

    http://support.apple.com/downloads/DL1634/en_US/BootCamp4.0.4131.zip

     

    If that won't install try BootCamp.4.0.4033

     

    http://support.apple.com/downloads/DL1630/en_US/BootCamp4.0.4033.zip

     

    Most reports are that 4033 does install.

     

    Let us know.

  • Karan8488 Level 1 Level 1 (0 points)

    Bro I am using macbook white late 2009 I think same as yours so u installed that bc 5 driver?

  • rtheb Level 1 Level 1 (140 points)

    NO

     

    Mine is a 2006 Black MacBook which only has a core duo processor and can only run only OSX 10.6 Snow Leopard.

     

    I used Boot Camp 3.3 and have had Vista, then Windows 7 installed on the MacBook.

     

    As a Microsoft Partner I downloaded Windows 8 x32 in October and then used it to upgrade my Windows 7 x32 in December 2012

     

    Windows 8 started and was functioning but I had to install Bootcamp 4.0 Windows Support Software and everything functioned. I may have had to get the latest graphic drivers from the Intel site but can't remeber as it was such a simple upgrade.

     

    It was so effortless that I decided to upgrade the Windows 7 x64 to Windows 8 x64 the next day in December 2012.on a MacBook Pro 13" (Late 2011)

     

    What a nightmare!  There were no Windows 8 drivers avaiable then, so many things failed to function - particularrly the keyboard and trackpad. An external USB mouse would function but the keyboard failed totally untill we could create a Guest Account by booting Windows from the disk and then logging in as a Guest and change the keyboard settings to Apple International instead of Apple US. All of this was discussed here in Apple Discussions because some of us early adopters are masochists at heart.

     

    Long story short the Boot Camp 4.0 drivers got everything running and except for a few more current drivers that Windows Update installed and perhaps the latest video driver from Intel.

     

    I'm surprised that the BootCamp Drivers 4.0 for 32bit don't work but since I am limited to 10.6 on my MacBook I have no expertise for you.

     

    The Bootcamp 5.0 drivers installed on the MacBook Pro (Late 2011) without a hiccup but I was very relutant to install them as I had that Mac running Windows 8 x64 perfectly since December 2012.

     

    After much internal debate I decided to try and install BootCamp 5.0 drivers aftter creating a Windows Restore Point before beginning the setup. The setup installed flawlessly much to my surprise.

     

    You might want to check

    https://discussions.apple.com/thread/4904594?start=0&tstart=0

    and see if anything there helps but we were doing a Windows 7 x32 discussion.

     

    Good Luck

Previous 1 2 3 4 5 Next