11 Replies Latest reply: Aug 21, 2013 6:25 PM by TJBUSMC1973
LOUISSMITH_20 Level 1 Level 1

I have my group messaging turned off but my iphone still creates group messages when i select more than one contact to send a message to? is there any reason why this is? and do you know how to stop it?


iPhone 4S, iOS 6.1.2
  • gail from maine Level 7 Level 7
    expertise.icloud
    iCloud

    Hi Louis,

     

    Not sure what you mean by it sends "group messages" when you select more than one contact to send a message to. Are you saying that the message gets sent to more than the contacts you have selected?

     

    GB

  • LOUISSMITH_20 Level 1 Level 1

    thanks for the response,

     

    but no when i select multiple people to send a message to, it sends as a "group message" where everybody gets everybodys responses. I want to be able to send a message to a large audience and only get the replys myself. I have tried turning on and off the "group messaging" slider under messages but it doesnt seem to do anything.

     

    NS

  • gail from maine Level 7 Level 7
    expertise.icloud
    iCloud

    Well, maybe I'm just not understanding about how "group messaging" works. I thought that who all got a reply was dependent on how the person replying to the message did the reply (i.e., reply vs. reply to all)? Am I missing something here? (sorry if I'm just being ignorant....but just never had any experience where a message with individuals listed resulted in all of those individuals getting a reply unless "reply to all" was used....)

     

    GB

  • randers4 Level 9 Level 9

    I assume you're talking about group text messages, not email.  I don't use it, but it's my understanding from others that do that everyone in the group will see the replys.

  • gail from maine Level 7 Level 7
    expertise.icloud
    iCloud

    OK, my apologies!!! I clearly did NOT understand that you were talking about Messaging (even though your had that word pretty predominately in your question.....)....my head was reading MAIL!!!! So, MY BAD!!!

     

    The only thing I can see in the other posts that I have read with this issue is that not only does "Group Messaging" need to be turned off, but also MMS Messaging needs to be turned off.

     

    There seems to be a lot of confusion out there about how all of this dovetails together, so I think your best bet at this point, would just be to try the turning off of the MMS Messaging to see if it remedies the situation without taking away any features,

     

    Again, sorry for the long way around to this - was just off on another planet, apparently....

     

    Cheers,

     

    GB

  • LOUISSMITH_20 Level 1 Level 1

    YES, i am talking about text messaging. and i dont want to use group messaging, i have it turned off, but when i send a text to a bunch of people at the same time it automatically makes it a group message. and when an outsider replys, everyone that i sent the text message to recives it.

  • randers4 Level 9 Level 9

    As I said, I have no personal experience with it, but I'm not sure it will do what you want.  You could experiment with just a couple of friends and find out though.

  • gail from maine Level 7 Level 7
    expertise.icloud
    iCloud

    Did you also try turning off MMS Messaging?

     

    GB

  • LOUISSMITH_20 Level 1 Level 1

    i did so temporarily. but if i keep it off i wont be able to recive any pictures so i turned it back on. any ideas?

    anyone know if apple support can fix the problem?

     

    NS

  • Look what I learned Level 1 Level 1

    group messaging is for when you reply to a group message, not when you send a group message; turning off group messaging will allow you to reply to a group message and only text the sender and not the entire group.

  • TJBUSMC1973 Level 5 Level 5

    I'm pretty sure that if Louis didn't reply again in the past five months, he either gave up or found a solution.