2 Replies Latest reply: Mar 18, 2013 7:39 AM by coengi
coengi Level 1 (25 points)

hello folks !!


for some reason my mac suddenly restarts when im updating my software, just tried to update office 2011, and it just reboots without any warnings or something.

recently upgraded my macs RAM from 2x2gb with adding another 2x8 strips.


had trouble updating from the app store, now i have trouble from updating all apps.


ohh and bytheway i gained back from a backup from 10.8 because i had some trouble installing the RAM, but thats fixed now and i updated it to the last version !!





thanks allready for trying help me trough this bizar problem !!

iMac (27-inch Mid 2010), OS X Mountain Lion (10.8.3)
  • seventy one Level 6 (12,630 points)

    Can't help you all the way but I'm wondering if your Mac restarts because it or your keyboard is extra sensitive to vibration.   You don't have to live in an earthquake zone to meet with this problem!

    Re the RAM.   In about this Mac (info), does it confirm that the extra ram you put in have all seated properly and that 20GB is registered and what do you mean when you say "gained back" (3rd paragraph).

    Providing your app store is working, the RAM situation alone wouldn't have caused you problems with updates.  What exactly is happening with them.

  • coengi Level 1 (25 points)

    hello again,


    my mac does indeed show up it has the 20gb's i have inserted right in the mac, so that can't be the problem, i started with CMD+ALT+P+R to reset the pram and stuff so that cant be the problem ether... its just when i update a application (whatever kind of either its from the app store or a random item i try to update)


    i had some problems with installing the RAM on my machine because i removed all the local RAM from my computer to upgrade the 2x2gb's to 2x4gb but for some freaky reason these have to stay in place, i tried to install 24gb's of ram in total, but it didnt load my screen, so i ques i have to leave these right in place.

    no problem.

    with the 2 of 8gb's only it booted well, but only when i booted it with the shiftkey pressed because that made my pc starting in save modus. well now the 2x2gb's are on its original places together with the 2x8gb's ones.


    i read online i had to set back an backup with booting from CMD/ALT (same keys you press when bootcamping dont know what they were at the moment) so i had to reboot the 10.8 backup that was on my 2nd partitionated drive for some reason...


    ok lets cut the crap, just when i update an application it is just rebooting, ohh and i see some different languages too when it restarts sometimes, important, no kernel panics !!