Previous 1 2 3 Next 31 Replies Latest reply: Apr 29, 2013 7:22 AM by Stephen Tannenbaum1 Go to original post
  • Remy Leroy Level 2 Level 2 (235 points)

    Exactly the same issue here (I'm in Paris - France with ORANGE as ISP)

     

    Whenever I try to send an email thru the smtp.mail.me.com or smtp.mac.com I get my mail back with "Your access to this mail system has been rejected due to the sending MTA's poor reputation."

     

    If I use the smtp.orange.fr the mail just reach its destination

  • Ziatron Level 4 Level 4 (3,545 points)

    When I bounce an e-mail the results look different.  The problem is probably with the ISP.

  • Ori1965 Level 1 Level 1 (0 points)

    Same problem here.

    If you type your IP in CISCO website it gives details about the server problem and the location of the affected server

    http://www.senderbase.org/senderbase_queries/detail_lookup

     

    Whom should I contact to have Apple attend to the issue?

  • bwalton Level 1 Level 1 (0 points)

    I'm getting this error too. And all I'm trying to do is email my dad!

  • fishtrap Level 1 Level 1 (5 points)

    This activity (x@me.com broken since Mid-March 2013) continued and then my Outlook running a Win7 VM could no longer connect to Apple IMAP servers at all. I resolved this by installing the Win7 control panel for iCloud and now everything seems to work again. Link to this page is here: http://www.apple.com/icloud/setup/pc.html

     

    Bizarre.

  • Chuckwheel Level 1 Level 1 (0 points)

    Been having this same problem. My ISP is Comcast. Only getting it from 3 different email addresses. One is a largish company, one a smallish company, and the third is my wife's email address, which is basically on the same domain as mine through GoDaddy. I use Mac Mail on my old G5 (still rocking it!) OS 10.5.8. It was happening earlier this week, then stopped for a few days, now its started again. Comcast say it's not their fault and pointed me here. Would love to know what's going on...

  • Chuckwheel Level 1 Level 1 (0 points)

    I think the problem is somethign to do with .mac vs iCloud. I've had a .mac account since forever (=2005?!). I just deleted the account settings in mac mail and set up a new account using the wizard and now email is going through without being bounced. Of course it is rebuilding all my many large mail folders which is taking some time, but so far everything seems to be there. I remember fiddling with my email settings some months back because of something to do with this. Anyway I don;t think it liked that my email address was .mac and my server was iCloud (or vice versa). I'm sorry I'm not more helpful - not a big tech-head!

  • Remy Leroy Level 2 Level 2 (235 points)

    but one can't use the iCloud setup wizzard if not using Lion or MountainLion...

  • ftlbaby Level 1 Level 1 (40 points)

    Exactly, Remy. I think this issue arises ONLY with email sent from me.com or mac.com addresses using Snow Leopard's Mail.app (and some Windows configs, which I have no experience with.). Email sent from the same mac.com address from iOS or Lion's Mail.app works perfectly.

  • fishtrap Level 1 Level 1 (5 points)

    Understood, FWIW here is the me.com email settings I have now in Outlook after running the icloud control panel (again in WIN7):

     

    incoming mail server: imap.mail.me.com

    IMAP server port 993 using SSL encryption

    outgoing mail server: smtp.me.com

    SMTP server port 587 using TLS, outgoing server requires authentication and SPA enabled

     

    I don't know if this helps or not.

  • ftlbaby Level 1 Level 1 (40 points)

    Thanks, fishtrap! I'll try those on  my Snow Leopard macs and report back later tonight.

  • Remy Leroy Level 2 Level 2 (235 points)

    I'll try to change my smtp setting accordingly...

     

    For the time being, my settings are:

     

    incoming server: imap.mail.me.com

    IMAP server port 993 using SSL encryption

     

    Outgoing server: smtp.mail.me.com   (it used to be smtp.me.com befire the end of MobileMe)

    using ports 25, 465, 587  (I'll try to force the use of port 587)

    using SSL encryption, authentication: Password

  • Chuckwheel Level 1 Level 1 (0 points)

    Yes, sorry I can't be more specific. All I know is that the problem came from the way I had my Mail settings set up. I deleted my account, which was set up as iCloud on Mac Mail on OS 10.5.8 on a G5, and ran the Mail setup wizard again, and the problem was solved. It took the system about an hour to rebuild my mail folders (I have a lot of filters and folders and a lot in each folder), but when it was done everything was where it should be and all working properly. I can't explain why it suddenly started not to work in the first place, but it is all better now!

  • Stephen Tannenbaum1 Level 1 Level 1 (50 points)

    Thanks for this. I noticed that in my settings, I had:

    smtp.mail.me.com

    but you've left out the .mail bit

    I'm trying that and will post here if it seems to solve the problem!

     

    Thanks

  • Chuckwheel Level 1 Level 1 (0 points)

    My settings are now:

     

    Description: .Mac

    Email Address: myname@mac.com, myname@me.com

    Incoming Mail Server: mail.mac.com

    Outgoing Mail Server (SMTP): smtp.mac.com:myname

     

    This fixed the problem I had with whatever settings I had previously. Caveat, I did now notice one issue with changeing the serttings, alkthoguh all my mail folders seemed to come across OK, all the filters I had set up in preferences:rules were now no pointing to any folders. I had to go through and manually edit these, but all workign fine now.