3 Replies Latest reply: Apr 17, 2013 11:15 AM by ASpurlock
11bravoxray Level 1 Level 1

When I try to sync my calendar and contacts to google I get a ssl error. I try using the sync without and still get unable to verify. I've gone to advance and set the port to 443 as well


iPhone 4S, iOS 6.1.2
Solved by 11bravoxray on Mar 18, 2013 2:09 PM Solved

I figured out it was the 2 step verification google requires. Turned it off and now it works.

  • 11bravoxray Level 1 Level 1

    I figured out it was the 2 step verification google requires. Turned it off and now it works.

  • chris.a.engel Level 1 Level 1

    Great, how did you turn off the 2 step verification google requires?

  • ASpurlock Level 1 Level 1

    Keep in mind that turning off 2-step verification reduces the level of security associated with the Google account.  If you want to maintain it and sync your google contacts, here is what to do:

     

    1. Access your Google account settings.  If you are in Gmail, simply click on your e-mail address in the upper-right corner and select the 'Account' link.
    2. Click 'Security' in the left sidebar.  Then click 'Settings' under the 2-Step Verification section.
    3. You will be prompted to sign in again.  Once done, click the 'Manage application-specific passwords' link.
    4. Follow the instructions to generate a new application-specific password.
    5. Use this password to log in as directed in the base CardDAV login process.