Previous 1 2 3 Next 40 Replies Latest reply: Mar 21, 2013 4:28 AM by Roger Wilmut1 Go to original post Branched to a new discussion.
  • Roger Wilmut1 Level 9 (73,985 points)

    djcartel wrote:


    I have now since tried everything suggested and got nowhere I am afraid.

    From what I can make of the situation the reason it's not work is that you didn't migrate when the option was available - I'm only surprised it's worked this long. Your remaining option is to get an iCloud account set up on a compliant Mac or device as I indicated above.

  • djcartel Level 1 (35 points)

    Yes, I appreciate that Roger and I am sincerely grateful for your help - you have always offered up good advice over the years. In fact I really should click those stars for you once again and I shall.


    I also apreciate I would need to buy another Machine but that's what I am sick of doing. I only bought my last iMac because all the software revolving in and around Logic went Intel only etc and so I was forced to buy new.


    As soon as I had bought new - then managed to save my pennies and upgrade all my Audio Units etc etc, Apple released Lion and the whole - 'you must buy a new machine' was upon me again and that's when I vowed never again. I just can not afford to keep updating everything, especially not just to access email - it's just not worth it - and us independent dj/musician/producers don't make any money you see : ) unless we sell our soul to a label . . .


    best wishes Roger and thanks for all your efforts

  • Klaus1 Level 8 (47,595 points)

    Nice work Roger.


    Glad you could confirm my diagnosis that the root cause of the problem was user error.

  • djcartel Level 1 (35 points)

    and yes - i can prove it - want a screenshot of the new emails ?


    just ask

  • djcartel Level 1 (35 points)

    <Edited by Host>

  • djcartel Level 1 (35 points)

    and now it's not working again - proving that it's Apples Servers causing problems


    and once again - I post the truth and apple can't handle it - so they have to cover it all up and censor the facts.


    too funny

  • Roger Wilmut1 Level 9 (73,985 points)

    Have you got someone with a compliant Mac or device to set up the iCloud account for you? As far as I can deduce the situation it's not going to work until you do that.

  • djcartel Level 1 (35 points)

    I hope you read this before it's censored again Roger


    Last night it worked again for a short time.


    I posted a screen shot to prove it.


    All the settings were as they had been for years.


    I know everyone declares my settings are wrong - but they worked for years and worked again last night.


    Today - it's back to rejection by the server - it's Apples servers causing the problem.


    Apple staff have been sending me emails today to have a go at me for telling the truth - telling me I have abused community rules !


    Shame they will not do the same to help - they want £150 to do that


    I have no further comment because I am done with telling the truth and being censored.

  • Roger Wilmut1 Level 9 (73,985 points)

    I've offered you the best advice I can. If you are still using and you cannot expect the account to work; if you did not migrate from MobileMe when the option was available the iCloud settings won't work until you enable the account.

  • Jeff Shenk Level 4 (2,700 points)



    Actually, those settings continue to work for me. I waited until April of 2012 to move to iCloud and used the link in an email I received from iCloud to "Move to iCloud now" which moved the email to iCloud without requiring any change to my settings.



  • Roger Wilmut1 Level 9 (73,985 points)

    Yes, I remember that Apple said you could go on using the old settings, having also said you should change them. Obviously I don't know what is going on - a number of people have complained of them stopping working, so it rather looks as if they are being turned off. Things of this sort often happen on a regional basis, so different people get different results. I wouldn't bank on the settings going on working for ever, though as you did migrate you shouldn't have any difficulty with the correct settings.

Previous 1 2 3 Next