Skip navigation

Macbook wont load up after latest apple update

225 Views 4 Replies Latest reply: Mar 19, 2013 1:37 AM by willstone34 RSS
willstone34 Calculating status...
Currently Being Moderated
Mar 18, 2013 12:15 PM

Whilst updating the software today to the latest version i got a message saying that there had been a problem and it needed to restart. I did this and now it will not load past the white screen which usually has an apple logo showing but now has the circle with a line through it! over the top of this there are lines of code in black and white!

When i tried to load the recovery disk whilst pressing "C" it gets to the white screen with the apple logo but beeps 3 times in a row on loop!

I have after market RAM installed and I have removed and re-seated this with no change. I have also reinstalled the apple RAM which has had no affect.

 

Any help would be very much appreciated.

MacBook Pro, OS X Mountain Lion (10.8.3)
  • arthur Level 4 Level 4 (3,905 points)
    Currently Being Moderated
    Mar 18, 2013 2:53 PM (in response to willstone34)

    Sounds like a kernel panic.

    Here's a reference that gives directions for how to fix it: OS X: About kernel panics

  • dborowsk Calculating status...
    Currently Being Moderated
    Mar 18, 2013 5:51 PM (in response to willstone34)

    I am having the same problem.  After running and installing App Store software update an error message appeared after about 7 minutes saying the installation failed and could not continue.  A restart came to to login screen. Adding my account password spun the circle a few moments then the screen flashed and no login.  I tried again.  Tried the guest account.  Tried zapping PRAM.  Tried recovery partition to repair disk permissions.  I was able to get an error message to get a new hard drive from a failed disk repair.

     

    2.5 Ghz MacBook Pro 15" A1260 titanium pre-unibody.

     

    Tried safe mode. Get only about 30 seconds of spinning, 1/4 on the progress bar, and then shut down.

     

    I doubt it is a bad disk. I say that because my Windows partition still boots normally using Option at startup. 

     

    I read several forums and posts.  Found something about a possible glitch with video card switching permissions.  Cannot get into any account to change permissions, so I don't know if that is possible at this point. 

     

    Found something to startup in single user Command + S mode and check disk persmissions.  Something about the 8th character ending in "r" seemed to be correct.  A /fsck -fy resulting in an error at catalog, if I recall.  A bad hard drive could be possible, but seems really unlikely as I have had no recent disk issues and the Bootcamp partition works fine.

     

    There are a growing number of similar posts on no reboot after update or no login, etc.  I doubt sending people out for new drives or kernel panics is the issue.  Something with the install failed and is preventing reboot.  Any help would be appreciated.  I'm on a different computer as I cannot startup in any manner.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.