11 Replies Latest reply: Jun 19, 2013 3:24 AM by arpegio
Msiegenth Level 1 Level 1 (0 points)

I need to configure my old AirPort Extreme base station. I have just upgraded to the newest update of OS X 10.8.3 on my Powermac. The newest Airport utility does not allow to configure the older versions of Airport Extreme base stations, the error message I got was:

This version of AirPort Utility doesn’t support this base station. Go to AirPort Service and Support for more information.

 

So I did and the above support article tells me to download Air Port utility 5.6. So, I am trying to install Airport utility 5.6 after an upgrade to OS X.10.8.3.  But, when I try to do this, I get an error message "Air Port Utility can't be installed on this disk. This version of OS X on this volume is not supported".

Any ideas how to get around this error message? How do I reconfigure my old Airport Extreme station without being able to install the older verison of Airport utility? I'm sure I am not the only one who ran into this problem, any ideas would be appreciated. Thanks


PowerMac, OS X Mountain Lion (10.8.3)