5 Replies Latest reply: Dec 11, 2014 7:41 PM by Howard Brazee
araym Level 1 Level 1 (5 points)

Hi I'm having trouble syncing a new iPhone 5 and an old 3G iPod Touch.

 

In both cases when I plug in the cable I get a message: "This computer is no longer authorized for apps that are installed on the <named device>.  Would you like authorize this computer for items purchased from the iTunes Store?"

 

Of course I select Authorize, then enter my apple account and password information correctly.  At that point it consults the iTunes Store then comes back with: "This computer is already Authorized.  Including this one you have authorized 2 computers out of your available 5."

 

Great.  So I click on OK, that window goes away only to bring back the original window "This computer is no longer authorized for apps ..."

 

I've tried this several times now & gotten the same results.  I also tried to pre-Authorize iTunes from the iTunes Store menu up top before I plug the device in with the USB cable.  Same results.

 

One tip on what might have caused the problem: I had a disk corruption a couple of months back and had to rebuild my drive from my Time Machine backup.  But it is the same exact computer.  Even so, once I entered my password above corectly and Authorized myself, you'd think it would proceed at that point.  No such luck; I'm stuck in this authorize->not authorized->authorize loop.

 

Help?

 

Thanks.


MacBook, OS X Mountain Lion (10.8.2), iPhone 5, iPod Touch2, iPad1 3G
  • Niel Level 10 Level 10 (271,680 points)

    Click here and follow the instructions.

     

    (79066)

  • araym Level 1 Level 1 (5 points)

    Excellent, it worked like a charm.  Thanks!

     

    I did try to research this myself before I posted here but I guess I just didn't enter the right keywords to get that solution to float near the top of my search list.

     

    Anyway problem solved.  Thanks again.

  • Raymond Greenwell Level 1 Level 1 (0 points)

    I have this same problem today, and none of the proposed solutions worked.This is my own computer, so I am the system administrator. I only have one Apple account. I removed the SC Info folder and restarted. I've logged off and logged back on. I still get the message "This computer is no longer authorized for apps etc." When I click on Authorize, it still responds with "This computer is already authorized." Any other suggestions?

  • Raymond Greenwell Level 1 Level 1 (0 points)

    I solved my problem! The trick was to remove the app Compass, which I had recently installed. It didn't work anyway, but I hadn't removed it. Removing it caused everything to work fine once again.

  • Howard Brazee Level 1 Level 1 (10 points)

    I have that same problem.   I just migrated my old computer to my new one, and cleaned up my old computer to give to my grandson.

     

    When I plug in my iPad, it wants to upgrade my IOS, but I get this authorization loop, with these two screens:

     

    This Computer is already authorized.

     

    Including this one, you have authorized 5 computers out of your available 5.

     

    =======================

     

    This computer is no longer authorized to play purchased items

    that are on the iPad “iPadHoward Brazee’s)”. Would you like to

    authorize this computer for items purchased from the iTunes

    Store?

     

    If you do not authorize this computer, 6 songs, including “House of the Rising

    Sun”, will be removed from the iPad

     

    =====================