2 Replies Latest reply: Mar 19, 2013 9:47 AM by mende1
shirwan-nuri Level 1 Level 1 (0 points)

Hi

please ihave MaacBook  but whene i install /Mac OS X Mountain Lion/ not posible

evry time sime problem( we could not complete your purchase .os x mountain lion is not compatible with this computer)

pleaseeeee i need help

  • stedman1 Level 9 Level 9 (64,605 points)

    Then your Mac doesn't meet one or more of the requirements outlined below.

     

    OS X Mountain Lion system requirements

    To install Mountain Lion, you need one of these Macs:

    • iMac (Mid 2007 or newer)
    • MacBook (Late 2008 Aluminum, or Early 2009 or newer)
    • MacBook Pro (Mid/Late 2007 or newer)
    • MacBook Air (Late 2008 or newer)
    • Mac mini (Early 2009 or newer)
    • Mac Pro (Early 2008 or newer)
    • Xserve (Early 2009)


    Your Mac needs:

    • OS X v10.6.8 or OS X Lion already installed
    • 2 GB or more of memory
    • 8 GB or more of available space
  • mende1 Level 10 Level 10 (91,890 points)

    Welcome to the Apple Support Communities

     

    See > http://www.apple.com/osx/specs OS X Mountain Lion needs a Mid/Late 2007 MacBook Pro or newer. If you haven't got one, you can't install OS X Mountain Lion, so the only thing you can do is to stay with the OS X version you have now