1 Reply Latest reply: Mar 23, 2013 11:24 AM by BevInTX
BevInTX Level 1 Level 1 (0 points)

I have an early 2008 MP, which I recently upgraded to ML (10.8.3). 

 

I was considering installing Boot Camp on this computer.  On the following web page, it indicates that I cannot use Boot Camp 5 on this computer. 

     http://support.apple.com/kb/HT5634

However, after the ML upgrade, Boot Camp Assistant 5 is now the version that is installed on my MP.

 

Is there a way in which to install Boot Camp 4 on my MP with ML?

 

Thanks,

Bev in TX


Mac Pro, OS X Mountain Lion (10.8.3)
  • BevInTX Level 1 Level 1 (0 points)

    Just to clarify things a bit. 

     

    On the above support article, it says, "Use the Boot Camp Assistant to download Boot Camp 5 (only available on OS X Mountain Lion v10.8.3 and later). Boot Camp 4 is available via Boot Camp Assistant for earlier versions of OS X (OS X Mountain Lion v10.8.2 and earlier). "

     

    From that I deduce that Boot Camp Assistant 5 cannot automatically download Boot Camp 4 for ML 10.8.3.  However, it goes on to say that one can download both Boot Camp 5 and 4 from the support downloads page.

     

    Is it possible to download Boot Camp 4 manually and use it with my ML 10.8.3 Boot Camp Assistant?

     

    Thanks,

    Bev in TX