6 Replies Latest reply: May 30, 2013 5:41 AM by panjok2
SAJW Level 1 Level 1 (0 points)

Why won't my music show up in iTunes?  I've tried every solution on the web, I've re-installed iTunes, I've tried moving my music to another folder, I've re-created libraries, I've stood on my head and counted to 5.......... SO ANNOYING!  I'm not a new user to iTunes, but I sure feel like one since the upgrade.  All I want to do is to go into preferences and point iTunes to my music folder - it should just work!  The 5 or 6 songs that I've bought from iTunes show up fine.

 

Thanks to whomever can help.


iPhone 5, Windows 7
  • turingtest2 Level 9 Level 9 (53,690 points)

    Pointing the media folder preference to a new location doesn't add any media to the library. use File > Add Folder to Library for that.

     

    Assuming you had a working library at one point this post may have something to offer, otherwise if you're going to end up trying to connect your iPhone to a "new" library it may pay to review the user tip Recover your iTunes library from your iPod or iOS device first.

     

    tt2

  • SAJW Level 1 Level 1 (0 points)

    Thanks turingtest2, but that doesn't help either.  There is no option to "Add Folder", only to "Add File" and I can't do that as it would take forever.  I'm sure I'm missing something really stupid and silly here, but I've been using iTunes from day 1 and although I've never liked it, I've always managed to work my way through it.  My iPhone 5 is new and this computer is new.  All I've done is copy all my songs (in folders) from my home computer onto a DVD (they are all ripped from CD), brought it into work, copied them all on my new work comp, downloaded a fresh copy of iTunes, got a new iPhone and plugged it in.......... I can't for the life of me figure out what I'm doing wrong.  I have a touch, another iPhone, an iPad and one of those dinky mp3 players (name escapes me) at home, all of which sync perfectly and iTunes has no issues with them (not that my issue has anything to do with hardware).

     

    Thanks

  • turingtest2 Level 9 Level 9 (53,690 points)

    You can restore much of the look & feel of the previous version with these shortcuts:

    • ALT to temporarily display the menu bar
    • CTRL+B to show or hide the menu bar
    • CTRL+S to show or hide the sidebar
    • CTRL+/ to show or hide the status bar (won't hide for me on Win XP)
    • Click the magnifying glass top right and untick Search Entire Library to restore the old search behaviour
    • Use View > Hide <Media Kind> in the cloud or Edit > Preferences > Store and untick Show iTunes in the cloud purchases to hide the cloud items. The second method eliminates the cloud status column (and may let iTunes start up more quickly)
    • If you don't like having different coloured background & text in the Album view use Edit > Preferences > General and untick Use custom colours for open albums, movies, etc.

     

    tt2

  • SAJW Level 1 Level 1 (0 points)

    Ahhh - the old hidden menu trick - haha - didn't think of that.  I still had to re-install again, but it looks like everything is working now!  Thanks so much "tt2" - appreciate your help!!!!

  • turingtest2 Level 9 Level 9 (53,690 points)

    You're welcome.

     

    tt2

  • panjok2 Level 1 Level 1 (0 points)

    The easiest way I have found in vista is to first open itunes and go to menu and choose add folder. Then open up your music folder and copy every album you want to add. I did them all at the same time) then go to "itunes tree"

    open the

    > itunes tree

    > then itunes media

    (then paste it to the )

    >automatically add to itunes (folder)

     

    I did this and it added all my music to itunes and converted anything that wasn't "mp3" or "aac" to "aac"

    it took a long time for the computer to add and convert but it's all in there now! good luck!

    also, when I downloaded itunes on my windows 7 computer it added them automatically? don't know why vista didn't?