4 Replies Latest reply: Mar 30, 2013 7:36 AM by lgsmith
lgsmith Level 1 Level 1 (0 points)

Using 10.6.8. Can print to UBS printer but not to laser printer on Ethernet. In printer setup, do I enter the printer's IP address or the computer's address? Tried many setup configurations but still can't print. Had no problems printing before I upgraded.


On older machine running 10.3.9, AppleTalk has to be tuned on. The IP address is the computer's address. Can't find printer's address anywhere on the older machine.


This is new information I didn't have with my last post a while back.

Mac Pro, Mac OS X (10.6.8)
  • lgsmith Level 1 Level 1 (0 points)

    More info: I see there is no more AppleTalk. Tried printing through UPS port with an ethernet adapter but no go. Not clear on all this "socket" stuff. I have TimeMachine but upgraded  months ago. Would that socket info still be available to me? I that the only way to print with Ethernet? How can Apple do this to me after 30+ years of loyalty?

  • lgsmith Level 1 Level 1 (0 points)

    (No Green Checkmark)

    Thanks. I did set up printer (now connected with parallel port) in preferences but still not printing. Where should I plug in the USB connectoe? I've tried the back where there is the network symbol and the front. (I have a MacPro) See attached screen shots.Screen shot 2013-03-25 at 4.45.35 PM.png


    I don't want to change the Ethernet connection to my other Macs if I can help it.

  • lgsmith Level 1 Level 1 (0 points)

    Without green check! Sorry for being redundant but I the problem is still on- going.


    Hi LG,


    I am not an expert by any configuration, I just fooled with it and got it to work. You should be able to plug into any USB port. Looks like your MAC is seeing the printer, maybe there is a problem with some other settings? Try doing a restart with everything connected.


    Maybe somebody who is more knowledgable will chime in?





          lgsmith    Level 1 Level 1 (0 points)     



    Thanks, Bill. Appreciate your help. I have restared everything. Did you get the other screenshot? I'm using the latest drivers from Xante. When I try to print I no longer get "unable to connect" instead the printer pauses and won't come off pause. See third screen shot. The light changes from green to yellow.Screen shot 2013-03-25 at 8.28.48 PM.png

  • lgsmith Level 1 Level 1 (0 points)

    Yes, the printer is connected to another Mac by Ethernet. How can I turn off the printer to that old Mac without disconnecting to IPS? I tried turning off the the Ethernet but then I wasn't able to connect to ISP. Tried printing like that with share printer box checked but I get the same thing. Printer immediately goes to pause. Had to reconnect Ethernet to get on line. How do I omit the IP address? Xante site doesn't offer much help becasue they cater to Windows users. Lexmark is UBS and prints fine.