4 Replies Latest reply: Apr 2, 2013 12:28 AM by ben hur bond
ben hur bond Level 1 (0 points)

I have late 2012 27" 1TB HD imac, have gone through the set up process several times and keep ending up with the black screen once the mac restarts after partitioning the drive.

I've tried with iso of Win7 and Win7 with SP 1, no joy...any ideas?

iMac, iOS 6.1.2
  • rtheb Level 1 (140 points)

    Did you try starting up with the Windows 7 Disk in the DVD?


    If Windows Installation DVD (or Bootable USB) is connected to your iMac you should be able to start up and hold down the OPTION key at the chime.


    The DVD (or Bootable USB) Icon should eventually appear on the startup screen.


    Select the DVD (or Bootable USB) Icon and start from there.


    The Windows 7 Installation should start up and you can then select the BOOTCAMP Partition where to install Windows 7.

  • NephronMan Level 1 (0 points)

    I'm dealing with the same problem when I restart from the Windows disk I get the following error:CDBOOT: Couldn't find BOOTMGR


    and then a blinking white cursor.

  • jsblau Level 1 (0 points)

    I had a similar problem and called Apple support for help. In my case, the problem was I left the USB drive with the support software (it has the drivers for the Mac hardware) plugged in to the Mac. After Bootcamp Assistant created the Windows partition and rebooted, it was trying to boot from the USB drive instead of the Windows CD. The fix was to unplug the USB drive. Then I rebooted holding the Option key, selected the Windows CD, and now it started the Windows install.

  • ben hur bond Level 1 (0 points)

    thanks for the posts guys........I'm all set up now. And I'm afraid it was all down to a dumb error in the end. I had unplugged the external USB disc drive with the windows disc in it, thinking that the ISO contained all the needed information!

    Small error but cost me a few hours of headaches. ;-)


    I have to say though, I'm finding more bugs on this new computer than I had with my previous, late 2007 imac. Things like external -


    -HD's disappearing off the desktop and being 'improperly ejected' every time the computer goes to sleep,


    -itunes having mad moments where it refuses to stay closed


    Any one else finding some unusual bugs on there new macs?