Previous 1 9 10 11 12 13 Next 598 Replies Latest reply: Oct 15, 2014 8:14 PM by Hannaabe Go to original post Branched to a new discussion.
  • Tumm Sirayut Level 1 Level 1

    t have too why apple don t do any thing

  • xoxotmc Level 1 Level 1

    My WiFi is grayed out on my iPhone 4S. This is the second time it happened. I first lost the WiFi after upgrading to iOS6. It seemed to be resolved after upgrading to 6.1.3 but after a few weeks I lost the ability to use WiFi again! I just got off the phone with Apple Support. They offered the same old suggestions: check airplane mode, turn phone off and back on, reset network connections and software restore. Nothing helps!


    It seems that Apple has to be aware of the issue, but is doing nothing resolve it in subsequent software updates. This is a widespread problem for people since the iOS6 release. Fix it

  • DKASL Level 1 Level 1

    Just updraded my iPOD Touch to 6.1.3 and now have exactly the same WIFI issue; I had no issues at all on 6.1.2 before the upgrade.

    Now anything over WIFI is completely unusable as it constantly times out or drops altogether.


    All our other WIFI devices  have no issues so it's not my infrastructure.


    APPLE please acknowldege there is a real problem with 6.1.3 and release a fix.


  • KingBowser64 Level 1 Level 1

    I preordered my Black 64GB AT&T iPhone 5 from my Black 64GB AT&T iPhone 4S.  I got the iPhone the day it came out. I had not had any problems with it, other than a battery issue here and there. Well, we have Comcast/Xfinity home internet, and about 2 months ago we received an email saying out download speed had been increased from 30mbps to 50mbps. When I ran a data test, I kept getting 30mbps. Well I soon found out that our DOCSIS 3.0 modem had been replaced with a DOCSIS 2.0 telephony modem a few months prior to this (Probably around January or February) when we added Comcast Voice to our package to give us the Triple Play package. I immediately contacted Xfinity to have a tech come out and give us a new DOCSIS 3.0 telephony modem. (I work at Best Buy and we have Comcast reps at our store, but I didn't want to buy that telephony modem just yet). So a few days later Comcast comes out to install the new DOCSIS 3.0 telephony modem so we can achieve the increased speeds. Well, ever since around that time that we got the new modem, which was around the time iOS 6.1.3 came out I belive, my iPhone 5 has been having major wi-fi issues. Major. I am able to connect to our WPA2 nework (AirPort Extreme connected to a Arris DOCSIS 3.0 telephony modem), but the connection is unreliable and slow. My iPhone 5 has been getting progressively worse with the connection too. The first few weeks the connection was so-so, but the past 2 weeks have been entirely miserable. Nothing loads on wi-fi. Not even a Tweet can be sent. So for the past 2 weeks I have been running off of my iPhone 5's 4G connection (Thank God for Unlimited Data) for internet since I am unable to use the wi-fi. My iPhone connects just fine to the wi-fi, but the speed is literally at a standstill. I will run speedtest apps, and so far, my fastest slow speed has been .50mbps for the download (Yes, you read that right) and .4mbps for the upload speed. Everything else is even slower than that speed. When really, I should be getting 50mbps download and 10mbps upload.

    My 64GB Black AT&T iPhone 5 (iOS 6.1.3) can connect to the wi-fi, but it's speed is at a standstill. My Dad's Black 16GB AT&T iPhone 4S is doing just fine on the Internet. My Mom is complaining about internet issues with her 16GB AT&T White iPhone 4S here and there. My brothers have had a complaint here and there about their wi-fi on their 32GB AT&T iPhone 5s (1 Black; 1 White). My Black 64GB iPad 3 with iOS 6.1.3 can connect to wi-fi, but it does not work either. My 15" Retina MacBook Pro and iMac connect to the wi-fi just fine and are both getting 50mbps download speeds and 10mbps upload speeds.

    So that's what worries me. The inconsitency of what devices are working on the wi-fi network. My Retina MacBook Pro and iMac are showing me that they can achieve great speeds, while my iPhone and iPad cannot get a reliable, usable wi-fi connection.

    So I'm pretty sure from what I've read online that I'm not the only one experiencing these problems. My iPhone 5 and iPad 3 cannot use wi-fi whatsoever. And my iPhone 5 can barely keep a charge. I could have 100% charge, leave it unsused, but on, in my pocket, and 6 hours later it will be at at the most 50% for a charge.

    Apple, please look into this. My battery life is horrible and I cannot use wi-fi anywhere. The speed does not work. My connection is at a standstill. I have the connection, but it does not work.




  • n805aquaholic Level 1 Level 1

    Fixed my problem somehow!!

    I'm past my warranty so decided to take matters into my own hands.

    -I used a hairdryer to overheat my phone... once it cooled down, bluetooth was working again. It's been fine all day

    -I took the back plate off my phone, looked at it it, saw that the AT&T 4S apparently has different guts than the Verizon 4(from a YouTube video), and put it back together.... When I turned the phone back on, wifi was working again! What the frack.


    I'm thinking that the issues had something to do with bad soldering and/or a loose wifi antenna.


    I'm just glad that I didn't scrape together the $199 to get my phone replaced by the Geniuses at Apple

  • razorop3 Level 1 Level 1

    Well, i say 1 week ago, i left my iphone on apple with wifi problem, genius bar say to me this is a problem with hardware, ios 6.1.3 do this, my iphone have warranty at june/2013, tomorrow i go get my new iphone, follow the description of my process.


    ServiceOrder ID 34957
    status InProgress
    Office Barra iTown
    CoverageOption Guarantee
    Equipment Serial Number ZZZZZZZZZZZZ
    EquipmentModel IPHONE 4S, 32GB, BL
    EquipmentDescription WARRANTY APPLE
    Problem NO WIFI
    05/04/2013 5:14:02 PM Waiting Paulo Renato WITHOUT ANY INCIDENTAL
    07/04/2013 2:01:48 PM InProgress Emerson Lucas REQUESTED: G145777001
    4/12/2013 3:47:30 PM Done tatilaine Mendonça AVAILABLE TO REMOVE

  • acsiqueira Level 1 Level 1

    IPhone4s and I got the same problem. It started failing and when I restarted the IOS the WIFI has gone (disabled).

  • Frank4317 Level 1 Level 1 fixed it for me. Trust me it sounds weird but it really worked


  • Lawrence Finch Level 8 Level 8
    Mac OS X

    The link doesn't work.

  • Frank4317 Level 1 Level 1

    Sorry try again. I fixed it

  • Lawrence Finch Level 8 Level 8
    Mac OS X

    Nice; professionally done video, and good information. This will fix it for some people, but not for everyone, as there's more than one cause of this symptom. But it's certainly something worth trying.

  • Frank4317 Level 1 Level 1

    Thanks. im glad it worked. I have had wifi for two days know that i did it.

  • harris81218 Level 1 Level 1

    Try this :



    1) Turn on the airplane mode
    2) Reset the network  Settings > General > Reset > Reset network settings


    I just tried this and it dramatically successed, you willl regret that if you are not going to try this


  • mikabz Level 1 Level 1

    I have been having numerous problems on my Iphone 5 since the latest software update to ios 6.1.3. One is the battery drain is worse than what is was before the update. Another is losing wifi connection or the wifi on and off switch is greyed out. I have tried everything, letting the battery drain all the way down, switching to airplane mode, restoring network settings and last restoring the whole phone. Unfortunately these are only temporary fixes, my phone still loses wifi even when it is sitting on top of my router. I have never dropped my phone and I have only had my Iphone 5 for two months. This all started after the ios 6.1.3 update. My sons iphone 3gs has ios 6.1.2 and it is working perfectly. I should have updated his phone 3gs before my iphone 5. Apple please fix these problems as soon as you can.....

  • hallewoode Level 1 Level 1

    So I updated my iPhone 5 to 6.1.3 when it came out. A few weeks later I was experiencing wi-fi connectivity issues. In my house, I could connect as long as the phone was in the same room as the router - but the moment I went into my bedroom, for example, the phone would still show that I was connected to the network, but Safari would say there was no connection to the internet. Tried to renew the lease, and the phone would drop the network connection entirely. Tried to reconnect from the bedroom, told that it cannot connect to the network. Return to the living room (where the router is), and it can connect. Mind you, it would still "see" the network in the bedroom and show that there were either two or three bars - but it would not connect. On 6.1.2 this wasn't an issue, and I've had similar issues at work.


    Took it to the Apple Store. They replaced the phone. Fortunately it has 6.1.2 on it. Took it home, tested in the bedroom. All is normal. Did a restore from iTunes praying that it wouldn't upgrade the software. Didn't - I'm still on 6.1.2. I'm thinking, reading all these other posts that sound eerily similar (aside from the wi-fi selection being grayed out - I haven't ever seen that), I'm gonna stick with 6.1.2 and ignore that annoying red notification to update.

Previous 1 9 10 11 12 13 Next