Previous 1 3 4 5 6 7 Next 598 Replies Latest reply: Oct 15, 2014 8:14 PM by Hannaabe Go to original post Branched to a new discussion.
  • morgtechdesign Level 1 (0 points)

    I too am having the same problem as many others.

    My iPad 2 stopped connecting to any Wifi network immediately after updating to 6.1.3


    My iphone 4s on 6.1.2 works fine, have not updated it yet due to this. All other Apple and non apple devices are connecting to the wifi router with no issues.
    I can have the ipad directly next to the router and it still will not see it. I have tried


    So far I have tried the following solutions i have found:


    Set freq to 20MHZ only.

    Set channel to 6 , no change, set to auto no change, set to 11 no change

    Restored ipad through itunes both normal restore as well as DFU mode restore

    Reset router to factory settings and chose new ssid and passphrase - also tried with no password.


    Have tried just about every other thing I can think of.
    Starting to get fed up.

  • Sid Harper Level 1 (10 points)

    You read all sorts of nonsense. I spent 4 years studying computer and electronic engineering. It doesn't take that to sensibly know that:


    - if something worked, then you did an update on it, and it doesn't any more, chances are it's the update

    - if resetting all your equipment etc doesn't work, chances are the update broke it

    - one of my iphones was brand new under warranty with 6.1.3 put on already, so chances are that version is buggy

    - the kit with 6.1.2 works just fine and always has done, first time every time with everything else

    - sticking phones in freezers, etc. is just a desperate and stupid attempt to convince yourself that Apple's update isn't buggy


    So Apple - fix it.


    <Edited By Host>

  • ShanunC Level 1 (0 points)

    THANK GOODNESS... i seriously thought I was stupid or something.. I updated to the new system yesterday and I woke up this morning with no wifi.. went to connect and keep getting "UNABLE TO CONNECT"  RIDICULOUS... however my ipad has wifi just fine.. but I havent updated that yet.. so needless to say I have my smartphone thats acting pretty stupid.. i think more than the issue of no wifi is that my warranty is out.. SOOOOOO when I want to talk to apple I supposedly have to pay a 19$ one time incident fee.. SERIOUSLY?? how is this good business practice.. I cant contact them.. BS BS BS BS...


    If anyone has a solution PLEASE SHARE...

  • Jugo123 Level 1 (0 points)

    Same problem here. Trusted Apple so much that I upgraded to IOS 6.1.3 on wife's iphone 4S two days ago. Now WiFi button is greyed out, tried all 5 steps in the support page but still does not work. This is rubbish!

  • Lawrence Finch Level 7 (34,916 points)

    Are you here to vent or to get it fixed? On the assumption that you want to get it working more than you want to just complain, do the following:


    • If your WiFi doesn't work on ANY network or is "greyed out" see:
    • If the problem is only with your home network unplug your router from the wall for 30 seconds, then plug it in again. Also, verify that your router has the latest version of firmware from the manufacturer.
    • If that doesn't fix it go to Settings/WiFi, tap the ">" to the right of the network name and then "Forget this network"
    • If that doesn't fix it go to Settings/General/Reset - Reset Network Settings.
  • Jugo123 Level 1 (0 points)

    Hi Lawrence.. Yes I am here to vent and also to ask for further great idea, and YES the WiFi button is "greyed out" (meaning I cant switch it on at all).  I have tried all 5 solutions in this support page TS1559 since 5 hours ago. Including the very last step of back-up and restoring the phone.  IT DOES NOT WORK!!

  • Sid Harper Level 1 (10 points)

    I have had limited success for the 2nd time by installing inSSIDer on my machine and analysing which channels are used by other wifi networks in my area and changing that broadcasted on by my router (often defaulted on these things to auto) to be one that is least congested.


    Whether it sticks remains to be seen.


    I have been fortunate to not be hit by the greyed out button issue.

  • Lawrence Finch Level 7 (34,916 points)

    If it's greyed out and TS1559 doesn't fix it you have a hardware problem. Some people have reported success putting the phone in a ziplock bag (to prevent condensation) and putting the phone in a freezer for 30 minutes. This somehow resets the WiFi chip - sometimes. I know it sounds strange.

  • ShanunC Level 1 (0 points)

    Im here for a little bit of both.. to vent and get answers.. Ive tried all the suggested things on the page.. also with what people have suggested here.. ive reset my router and its not the issue as my ipad works fine.. and my laptop works fine.. ITS MY PHONE.. I dunno what to do at this point.. my warranty is up so Im leaning on the forum to fix it

  • bogeyman1over Level 1 (0 points)

    I've had a similar problem since the upgrade to .3...sometimes it grey's out and sometimes it does not.  But even when it is not greyed out, it still does not do anything for you.  My wifi is intermittant.  It's back to 4g now only although wifi was working earlier today (I'm on my laptop which is wifi and the phone is next to it and both are less than 6 feet from the router.  I've got an appt tomorrow at the apple store to swap it out.  Hopefully it will not have the latest release on it since I've also read that people that replace them, only have them last a few days before the wifi stops working.  At least mine works every now and then for short periods.

  • Lawrence Finch Level 7 (34,916 points)

    ShanunC wrote:


    = ive reset my router and its not the issue as my ipad works fine..

    I'm glad you've reset it and determined it wasn't the problem, but the router can be the issue even if 50 other devices connected to it work fine, because a router can "forget" one device out of all of the devices connected to it. Most consumer grade routers are unstable; it it is common for the DHCP daemon - the process that assigns IP addresses - to stop working after several weeks. So devices that are already connected continue to work, but devices that need a new IP address can't get one. And all devices eventually need a new IP address when their "lease time" expires, but also if they are power cycled or updated. Some routers also have a featured called "MAC filtering" that blocks access from all devices except those that are specifically registered with it. The AT&T U-Verse 2-wire router is one; if you add a device to it without updating the MAC filtering table it won't work.



    ShanunC wrote:


    ITS MY PHONE.. I dunno what to do at this point.. my warranty is up so Im leaning on the forum to fix it

    It's important to determine if the problem is with one network or all networks. If it is all networks it is something wrong with the phone; if it is just one network it is almost certainly the router (even if it works with other devices). If you can't turn WiFi on because it is "greyed out" that is likely a hardware problem, although on rare occasions is can be corrupted memory in the phone. That's why the steps in TS1559 are important to try.


    What have you tried so far to troubleshoot the problem?

  • Jugo123 Level 1 (0 points)

    Lawrence.. thanks for your encouraging feedback that the software update screwed the hardware? Guess it's time to vent in facebook and go for Samsung.

  • Lawrence Finch Level 7 (34,916 points)

    If you go back over 2 years in the forum there have been sporadic reports that WiFi stopped working after an upgrade - any upgrade, not just 6.1.3, but also 4.x, 5.x, etc. There's never been an explanation of why or how; some speculation that a glitch in the update process messed with the firmware in the RF chip that manages WiFi and Bluetooth, or that the update process overstressed a chip that was already marginal. Also that a Restore of the phone sometimes fixes it. The freezer method I mentioned has also been tried, usually successfully, by a number of people. As to why that works is even more mysterious. Apple will replace any phone in warranty that has a greyed out WiFi or BlueTooth setting.


    If the WiFi is not greyed out and it detects other networks that's a completely different problem, one that can be easily fixed.

  • ShanunC Level 1 (0 points)

    @lawrence. I finally got it to work. I reset my router for the 3rd time and it still didn't work. I finally restored my phone to factory settings and reset my wifi. Success. I just sont understand how i did all this stuff before and it did not work. 3rd time was the charm. As for my router. Its through our cable company. So its not a cheap 50$ thing. It controls basically the computer. Home phone and my cable from this one box. Thanks for all the suggestions even if it wasnt my original post. Next time it happens ill just reset the router 3 times and call it a day. Lol. However i am still pretty disappointed with apple in the fact i would've had to pay 19$ to get tech support. Thats stupid. 

  • salmagid Level 1 (0 points)

    go to settings>general>reset>reset network settins,iphone will reboot then itll start normally all your data will not be harmed connect to wifi,if that didnt work let me now.

Previous 1 3 4 5 6 7 Next