Previous 1 2 Next 26 Replies Latest reply: Aug 15, 2013 4:38 PM by Bigmacattack1
Bigmacattack1 Level 1 Level 1

My computer froze a few weeks ago and I got a grey screen that told me I needed to restart the computer.  When I restarted, the computer froze on the grey screen with the apple logo. No pin wheel. Nothing. Eventually the fan begins running at warp speed.  I've scoured this discussion board for a solution and I've read every possible thing I can find on the Internet regarding this issue.  Nothing is helping.  I've tried reseating memory, resetting PRAM, I replaced the PRAM battery, all the standard stuff on the message boards. I can't run a disk, i cant boot from a disk holding down c, but I can hold down the option key to open the hardware test, I've done the extended and short test and passed both.

When I hold the shift+command+v it tells me- isn't a valid Mach-o (magic is cefaedfe)

Error mapping module file

Can't map in preparation for loading

Can't determine dependencies " "

Can't alloc class " " blah blah blah

I'm pretty sure this is some sort of kernel panic. This computer has been pretty much trouble free in the 8 years I've owned it.  I had recently upgraded iLife to iLife 07 before the trouble happened.

I've also been able to get it to boot once or twice since then. I get a message that says" the computer was shut down blah blah do you want to send a report to apple?" I'm able to do some basic stuff like back up some pictures onto my external hard drive and then it will freeze again and the fan will come on. While I had access to the desktop I checked the disk repair permissions and they were all messed up.  I tried repairing permissions but I don't think it worked.  Also the time and date was messed up which made me think it was a battery thing.   Lately I haven't been able to boot at all past the apple screen.  I don't have much money but I have to get this fixed!

Some specs--

Power mac g5

CPU @1702037.8 ghz

Boot rom version 5.2.4f1

Memory 8 gb, 400mhz

Pmu/fcu versions:127/6.0.1 f0

Running OSX 10.5.6

Just to be clear this is the power pc from around early 2005, not the intel based g5, not the water cooled one, and not a Mac Pro!

Please help me!!

Power mac g5, Mac OS X (10.5.6)
Previous 1 2 Next