Previous 1 2 3 Next 86 Replies Latest reply: Jan 17, 2016 9:13 PM by InvestorDP27
Maxinkuckeedave Level 1 (0 points)

I cannot send emails with my iCloud email address in Outlook for Mac 2011 and get error message 5.7.8.  I have used this iClound email address for months without a problem and for the last 5 days it will not work.  I have tried all of the mail settings suggested my the support posts.  Does anyone have  another solution?


MacBook Pro (Retina, Mid 2012), iOS 6.1.2
  • Csound1 Level 8 (46,982 points)

    Please post the settings you are using.

  • Maxinkuckeedave Level 1 (0 points)

    I have tried several--

     

    imap.mail.mac

    smtp.mac.com

    smtp.mail.me.com

     

    And, others.  But, none of them avoid error messages.

     

    I can recieve emails and my calendar, contacts etc. in Outlook for Mac 2011 seem to work fine.  But, I cannot send emails from Outlook using my iCloud email.

     

    Thanks

  • IanHughes Level 1 (0 points)

    I have the same, bizarre problem, started when that issue happened a couple of weeks ago with iCloud passwords and hasn't worked since, i am wondering is a certificate has become corrupt?

     

    I even tried rebuilding the dataase with a different name

  • Csound1 Level 8 (46,982 points)

    Maxinkuckeedave wrote:

     

    I have tried several--

     

    imap.mail.mac

    smtp.mac.com

    smtp.mail.me.com

     

    And, others.  But, none of them avoid error messages.

     

    I can recieve emails and my calendar, contacts etc. in Outlook for Mac 2011 seem to work fine.  But, I cannot send emails from Outlook using my iCloud email.

     

    Thanks

    All of the settings please, ports, SSL, servers

  • IanHughes Level 1 (0 points)

    In my case SMTP is as follows: (all as per the apple web site):

     

    smtp.mail.me.com

     

    Port 587, override default port, use SSL to connect, use incoming server settings.

     

    Noting else set except encryption which seems to be set to AES-256, outgoing messages are not encrypted.

  • Csound1 Level 8 (46,982 points)

    Are you using your email address in full for the username?

  • Maxinkuckeedave Level 1 (0 points)

    I have tried it both ways and I still get the error messages.  Other thoughts?

  • Csound1 Level 8 (46,982 points)

    Nothing that's not obvious, rebooting should be tried (if it hasn't) but your settings look correct.

     

    Set it up in Mac Mail, does it work there?

  • Maxinkuckeedave Level 1 (0 points)

    Yes...I have rebooted.  MacMail was not working earlier but it seems to work now.

     

    Other suggestions?

     

    Thanks.

  • Csound1 Level 8 (46,982 points)

    If Mac Mail is working you now know that the settings in use are working, so it's Outlook that needs attention. Pull the account, restart and put it back in Outlook.

  • Maxinkuckeedave Level 1 (0 points)

    Agreed--I have done many times and I stll get the errors and mail will not go out.

     

     

    Other ideas?

  • Csound1 Level 8 (46,982 points)

    Not right now unfortunately, if one hits me I will post again

  • IanHughes Level 1 (0 points)

    I have done a similar set of things and no results.

     

    This is really odd, Mac Mail works other emasil clients work, just not Outlook.

     

    The only event I can tie it back to is the outage a couple of weeks ago when AppleID's weren't working for a perdion of time.  I ended up having to reset mine. 

     

    Is it feasible a local certificate got corrupted at the same or, oddly, that the SMTP servers don't have the updated password?

     

    What's odd is that I no matter how much i Google, i can't find anyone else who has this problem, other than here?

  • Csound1 Level 8 (46,982 points)

    All I know from my own experience is that Outlook is awful (I keep a copy purely for testing purposes) no support for most of iCloud's services and erratic performnce on Mail (the only 'supported' service). I have had similar issues when testing sometimes resolved, someties not. Fortunately I do not ever find myself in the position of having to use Outlook.

     

    Try changing smtp to port 25 ssl off, post back

Previous 1 2 3 Next