Previous 1 2 Next 28 Replies Latest reply: Mar 13, 2014 11:20 AM by KrossTrain Branched to a new discussion.
trikolpona Level 1 Level 1 (0 points)

Hello, I am having a really strange problem with my iphone 5 for last 3-4 months. Sometime when i want to use my iphone from standby/sleep mode it dosent do anything! sleep/wake button, home button even silent/sound button dosent work. I know the silent/sound button dosen't work cause normally it vibrate when I turn it on. So the problem is my phone wont wake up from sleep/standby mode. The screen stays black and nothing works. If i press the home button and power button for 10-15 time very quickly, then it takes a screen shot and wakes up!! Sometime it stays in this stage for 5-10min.

 

So here is what i did to solve the problem.

1. I restore the phone from phone and ituens.

2. I delete all icloud backup and started as a new phone

3. I went to apple store and replace the phone with a new one!!

4. I jailbreak it at last to see if it solve the problem!

5. turn off the icloud to see if it works

 

And sadly nothing of all this solved my problem! Now im not sure any specific app causing the problem but it almost impossible to find it out. So if anyone have any similar problem or any suggestion to solve it, then it will be really helpful.


iPhone 5, iOS 6.1.3
  • EmmaMcKe Level 1 Level 1 (0 points)

    My husband and I are both having this problem with our iPhone 5s. Both on iOS 6.1.4 Mine is brand new fresh out of the box and my husband's is about 6 months old but he's only been having the problem in the last 3-4 months like you.

     

    Like you, we find that pressing the home and power button together sometimes works as it takes a screen shot.

     

    It seems to me that it might be a bug in the iOS software. You seem to have covered all other bases. I'd love to hear if you make any progress on this.

  • trikolpona Level 1 Level 1 (0 points)

    No, hsvent found the solve yet. And apple is unresponsive as always, but I tryed my wife to use my phone. She reset the phone and log into her icloud account. She did not had any problem that I had. So I stopped using iPhone! Ya I know it's very sad.

     

    If anyone have any solution please share with us.

  • trikolpona Level 1 Level 1 (0 points)

    Here is a sample of my problem. Seems a lot of people having same problem as me.

     

    http://www.flickr.com/photos/go_bombers/8489949001/in/photostream

  • andrecsa Level 1 Level 1 (0 points)

    I've been having exactly the same problem for at least 4 months.

     

    I've tried everything I could, searched through the web but couldn't resolve the problem...

  • Terrisa Level 1 Level 1 (0 points)

    When I bought my iphone 5 it was perfect, I was insanely happy with how fast it was and problem free, that was until I had to update it. Since that time it sleeps and won't wake and same thing a stupid screen shot before finally waking up. I have totally wiped my phone back to factory settings without back up and the problem lessened, however I noticed yesterday and today it has started happening again, I have read somewhere that Apple replaced some people's phones for them because of this issue but I have no idea who to contact as far as that goes and it seems you have done that already, so guess what I won't be buying an iphone again, back to nokia for me

  • trikolpona Level 1 Level 1 (0 points)

    Ok, I don't know if it will work for sure but, from last 7 days I didn't had any lock/sleep problem. What I did is uninstalled all unused app I have. I had like 120 apps, now I have 60 apps. The reason I did that because I saw lots of people had the problem of low memory error(Ram not storage) on there diagnostic and uses report.

     

    I am sure every one have lots of app they never use. If anyone want to try this I would suggest, first factory reset ur phone and then Start from scratch. Don't backup from iCloud, set as a new phone. I know it's a lot to lose but if it still works then I'm happy.

     

    Please let me know if it works for any one. Then I can let all other forums know. Thanks

  • Terrisa Level 1 Level 1 (0 points)

    Thanks for the idea, actually my phone started to lock up again after installing an app that I had previously before I factory reset it, perhaps some apps are not made well

  • Alonso_N Level 1 Level 1 (0 points)

    Hi, I'm having the same issue.

    I have tried the following,

     

    Restored to factory settings

    Set up phone as a new phone (so no restore from backup)

    Sync to itunes (only contacts) so no apps for a week, and I'm still having this issue.

    Apple care centre has suggested the issue is with the phone carrier (for me is Vodafone Australia) and that I would need to live with it until an apple update is released.

  • andrecsa Level 1 Level 1 (0 points)

    That's interesting. I'm Vodafone Australia as well...

  • rky87 Level 1 Level 1 (0 points)

    VERY interesting. I'm also with Vodafone Australia.

  • trikolpona Level 1 Level 1 (0 points)

    Ok this is very interesting. Do u guys think if we don't download the Vodafone setting when we first set the phone with Vodafone can solve the problem? I don't know if u guys noticed but when u first time insert Vodafone Sim to iPhone it ask if u want to do a network update? Please let me know if this solve the problem. Thanks

  • Angrypossum Level 1 Level 1 (0 points)

    I just encountered the same problem. And most interestingly, it's also with Vodafone Australia.

    The strange thing is I bought my phone somewhere else. I used it with a Telstra SIM card for a while and did not encounter this problem at all.

    I only just switched to Vodafone (this is the first week), and this happened!

  • Alonso_N Level 1 Level 1 (0 points)

    Hi All,

     

    I hope I don't jinx it by posting this.  Yesterday I changed two of my settings and the issue has not occured again.

     

    I changed the carriers settings and the LTE settings.

     

    I went into "Settings" - then went into "Carrier" - Then I switched the "Automatic" to "OFF" I waited for the the carrier to show up (in my case Vodafone), then selected "vodafone au" manually.

     

    Then I went into "Settings" - Then went into "General" - then I switched OFF the "Enable LTE" option (In my case I have switched this option OFF as I have not been sent the message to advise that I now have 4G service. According to Vodafone support, Not all vodafone customers have 4G only a selected 40 thousand customers accross Australia, I think all customers will have 4G around mid July )

     

    Once this is done, I switched the phone off, Waited around a minute and then switched the phone back on.

     

    I will update in a week if the problem doesn't happen.

  • andrecsa Level 1 Level 1 (0 points)

    Tried Alonso_N's suggestion, but it didn't work for me...

Previous 1 2 Next