Skip navigation

edsinvalidreference -14071 re: Workgroup Manager

200 Views 0 Replies Latest reply: Mar 25, 2013 8:10 AM by MacServerNoob RSS
MacServerNoob Calculating status...
Currently Being Moderated
Mar 25, 2013 8:10 AM

Hi all,

 

I have a fairly debilitating issue with my Lion Server.

 

Within Workgroup Manager I am finding the following error occasionally that has disabled my WGM - this is used to manage public machines, and right now they have no dock .

 

Error of type eDSInvalidReference (-14071) on line 3719 of /SourceCache/WorkgroupManager/WorkgroupManager-400.3/PMMUGMainView.mm

 

I have taken a few steps to troubleshoot this error already - here they are.

 

Yes - I have rebooted.

 

Yes - I have tried using ladmin and diradmin (not actual account names, just using it to designate types of accounts used for actions) for the actions mentioned below.

 

Having read a number of different things indicating a slew of issues, I have backed up the OD Master and demoted the master. After re-promoting the OD master and restoring I was able to edit records, create new records and all was happy. After doing this, a few minutes after creating new records and adding policies to new computers i recieved the same error. This machine is bound to an AD domain which has a schema to allow Unix UID's - I have checked to make sure that the object still exists and is current and not disabled, not directly related but just making sure that all was well with configurations.

 

As stated with my username, I am fairly new to Mac Server os troubleshooting - to this point whenever I encountered errors, I simply restored an older version of the OS using TimeMachine. I will not grow personally continuing down that path .

 

I did previously have an issue with the FileSharing service that was resolved with a TimeMachine restore. The FileSharing service was registering with the GUI as running, but nothing was accessible.

 

Any input for initial troubleshooting for this noob is greatly appreciated. Thanks!

 

Best,

 

MacServerNoob

Workgroup Manager, OS X Server, Lion Server 10.7.5

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.