3 Replies Latest reply: Mar 24, 2014 6:05 PM by downrightessential
blazich Level 1 Level 1 (0 points)

my adobe flash player quit working i uninstalled it and redown loaded it. several times but i keep getting this message [ blocked plug in ] what can be done?


iMac, Mac OS X (10.6.1)
  • WZZZ Level 6 Level 6 (12,775 points)

    Are you really running 10.6.1? You need to get a later Flash version. Go here

     

    http://get.adobe.com/flashplayer/

  • Klaus1 Level 8 Level 8 (46,945 points)

    First update to 10.6.8.

     

    Two bugs, one affecting Apple's Mac platform and another attacking Microsoft's Windows, exploit certain Flash player vulnerabilities to install malware onto users' systems, reports ArsTechnica. While users of other operating systems like Linux have yet to report attacks, Adobe's advisory notes the exploit affects all platforms.

     

    Designated as CVE-2013-0634, the first vulnerability targets the Safari and Firefox Web browsers running on OS X, and is also being used as a trojan to deploy Microsoft Word documents containing malware. For Mac users, the flaw affects Adobe Flash Player version 11.5.502.146 or earlier.

     

    On March 1 Apple again blocked Flash Player for Lion and Mountain Lion:

    http://support.apple.com/kb/HT5660

     

    The Adobe Flash patch can be found on Adobe’s website, and users can visit this page to check if their software is the most curent version.

     

    You should uninstall any previous version first, and repair permissions after installing the new version.

     

    If you still get a ‘plug-ins blocked’ message:

     

    http://support.apple.com/kb/HT5271

  • downrightessential Level 1 Level 1 (0 points)

    Hi,  I use xp, but I'm sure all these sysems are similar.  I had the same problem so many other people have - I couldn't get flash player to work after I downloaded it.  I found out by just messing with the "tools and mangage add-ons"  that (as has been explained many times) you have to enable flash player.

     

    But, what nobody has mentioned is that you need right click (in the mangage add-ons) flash player (under  toolbars and extensions).  After you click that, you will find "more information".  When you click that you will get a window with a lot of information.  What you need to do there is click "Allow on all sites".  The close and it will work.

     

    So:  Tools - manage add-ons - toolbars and extensions - right click flash player - click "more information" - click "Allow on all sites" - close.