7 Replies Latest reply: Mar 27, 2013 11:57 AM by rccharles
jdbs3 Level 1 (0 points)

Running Word 11.6.3 and Excel 11.6.4.  While running Excel, suddenly typed keys were coming out as garbage, not the keys I typed.  I restarted the o/s and now get the following error when trying to open either an Excel or Word file, or start Excel or Word.  Looks like a major corruption.  How do I recover from this?




Microsoft Error Reporting log version: 1.0


Error Signature:


Date/Time: 2013-03-26 14:35:07 -0400

Application Name: Microsoft Excel

Application Version:

Module Name: CoreFoundation

Module Version: unknown

Module Offset: 0x0002de84

Extra app info: Reg=English Loc=0x0409



Thread 0 crashed:



Operating System Information

Operating System: Mac OS X 10.4.11 (Build 8S165)

CPU: G4 (7450), Number: 1, Speed: 1666 MHz

gestaltPhysicalRAMSize err = 0, result = 512 MB

gestaltSystemVersion err = 0, result = 0x1049

Screen: 1024 x 768, depth = 32, ltbr = 0, 0, 768, 1024


Microsoft Application Information:

Error Reporting UUID: 2AB7AF92-38B0-11E2-90E1-001124D2C904

Time from launch: 0 hours, 0 minutes, 0 seconds

Total errors on this client: 27

Mac OS X (10.4.11)
  • jdbs3 Level 1 (0 points)

    Looks like all Microsoft applications are corrupted.  I just tried to use Powerpoint (which I never use) and i get the same error.

  • jdbs3 Level 1 (0 points)

    I sent the error reports to Apple - not sure where thye go though, nor who reads them.


    So now I am dead-in-the-water until I can resolve this.



  • rccharles Level 5 (7,581 points)

    Perhaps preferences are corrupted. 


    Set up a new account to see if problem persists. If it goes away, you have bad preferences.


    Create new Account


    blue apple > system preferences

    clicks on accounts icon


    click on lock icon if locked. 

    enter logon password 

    Picture 9.png


    click on + icon ( left side of screen just above the lock icon )


    Picture 10.png


    after creating new account, you need to logout of your current account.


    blue apple > log out ... current count name ...


    log on to new account. see if problem goes away.

    Picture 11.png


    if it has gone  away rename finder preference ( Not sure of name ) ... reboot.


    More tips on creating a new account


  • jdbs3 Level 1 (0 points)

    RE: if it has gone away rename finder preference (Not sure of name) ... reboot.


    I created a new account, ran excel and word, created a simple file with each, saved the file and was able to reopen it.  So your suggestion worked - looks like the finder preference is the problem.


    But, some clarification ...


    - I don't know where to look for the finder preference, nor what the file name might be.  I did look around the system, albeit no luck.  Anyone know where this file lives and what its name might be?


    - Once I've then located this file, can I just delete it as opposed to renaming it?  I'm assuming the intent of renaming it is that the Microsoft application will then create a new one.


    - Is another possible alternative to copy the finder preference file from the new (working) account I created to a thumb drive, and then copy it to the bad account, replacing the bad file?  If this is an alternative, then I am still back to trying to locate a file in some directory with some name.


    Thanks for the help; looks like I'll be able to recover from this.


    btw - I did copy a word and excel file from the bad account to a thum drive.  I was able to open each of these files on another device.  So at least my personal files are not corrupted.

  • jdbs3 Level 1 (0 points)

    RE: if it has gone away rename finder preference (Not sure of name) ... reboot.


    Okay, I went to Library / Preference and searched for Word.plist and Excel.plist.  I renamed both by adding the word remove into the file name.  I then rebooted.  Arg, the problem is still there!


    I just found finder.plist.  I'll try that now.

  • jdbs3 Level 1 (0 points)

    RE: if it has gone away rename finder preference (Not sure of name) ... reboot.


    No luck.  I changed finder.plist name and restarted (i.e. rebooted).  The problem still exists.  I then went back and corrected the renaming of the excel.plist and word.plist files, and again renamed the finder.plist.   Restarted the laptop.


    Again, the problem did not go away.


    Any suggestions of what to try next??

  • rccharles Level 5 (7,581 points)

    Making progress.


    Now that you know it is an office problem you could ask here:



    The stuff about the finder was left over from a prior post.  No harm done.


    Microsoft has files scatered all over the place.  It might be a common file used by all of office.


    You could try moving files & folders to another folder.  I do not like to delete files.  You can make a mistake & need the file back. Perhaps you could figure out which is the bad file.


    Here are two places I found Office data. Maybe the bad file is a more recent file.


    Picture 3.png


    and here is the other. I believe there are more like fouts, etc.


    Picture 4.png