5 Replies Latest reply: Apr 9, 2013 1:52 PM by Celinecassie
Celinecassie Level 1 Level 1 (0 points)

Hi everybody,

 

I'm the proud owner of an iPhone 4S since november after owning an iPod touch for over 2 years. Needless to say I'm really happy with the phone, but there's one problem: my phone automatically deletes my mails after some time, a problem I have never experienced with the iPod.

I have a Hotmail account and use a MacBook Pro (2011 I think, OS X Mountain Lion) and on the Macbook i access my mail through Mail and not through Safari. I live in Belgium. My mail settings say: "Mail days to sync: no limit".

Another minor problem I'm experiencing is that when I delete a mail on my iPhone while not using my mac, my laptop won't retrieve it, something I have never experienced with the iPod either.

Can someone please help me with these problems?

 

Thanks!!

Celine


iPhone 4S, iOS 6.1.3
  • actionmarker Level 4 Level 4 (1,400 points)

    Hi,

     

    A couple of questions.

     

    When the mail disappears from the phone, are they still avaliable on the Mac?

    There is a setting in;  Settings>Mail,Contacts,Calendars - Mail - Show ## Recent messages.

    How many messages are set to show?

     

    Is you mail POP or IMAP? If IMAP, any messages that you manually delete from the phone, will also be deleted on the Mac as you are deleting from the mail server.

     

    A

  • Celinecassie Level 1 Level 1 (0 points)

    Hi,

     

    Thank you for your quick response!

    Yes, they are still available on the Mac. They just disappear on my phone and I can't find them anywhere, they don't simply go to the trash folder.

     

    It is set to 'Show 1000 recent messages', but for now I have only 4 messages in my inbox (I like to keep only my important mails on my phone, and since I'm a student, I don't get too many important mails).

     

    My Mail app on my Mac says my hotmail account is a POP account.

     

     

    Celine

  • actionmarker Level 4 Level 4 (1,400 points)

    I'm by means no expert with Hotmail, so others here my have better suggestions.

    I'm firstly presuming the settings on the Mac and phone are correct.

     

    There is a setting on the Hotmail web site, that I think you should check.

     

    Log into hotmail using your web browser.

    Go to settings>more mail settings.

    Under Managing your account>POP and deleting downloaded messages.

    Make sure "Don't let another program delete messages from Outlook" setting is checked.

     

    A

  • actionmarker Level 4 Level 4 (1,400 points)

    Also in Mail on the Mac.

     

    Mail>Prefernces>Accounts>Advanced

     

    Ensure Remove copy from server is unchecked.

     

    A

  • Celinecassie Level 1 Level 1 (0 points)

    I unchecked the 'Remove copy from server' box.
    I hope this helps, I'll keep you posted, thanks!

     

    Celine