4 Replies Latest reply: Jan 30, 2014 1:16 PM by kbng
jlc143 Level 1 Level 1 (0 points)

The scrolling in my safari browser if very slow, sticky, and sometimes unresponsive. Any suggestions?


MacBook Air, OS X Mountain Lion (10.8.3)
  • dominic23 Level 7 Level 7 (29,750 points)

    Safari > Preferences > Extensions

     

    Turn off if any and try.

  • Eno_Nakaso Level 1 Level 1 (5 points)

    Its a problem caused by something called "Responsive Scrolling" which steps in and adds lots of extra steps.

     

    Its really REALLY annoying and I've yet to find a way to disable it.

     

    Yes, I'm having the exact same problem.

     

    I'm seriously considering downgrading.

  • ejmon86 Level 1 Level 1 (0 points)

    Yeah - it's annoying.  Anyone know how to disable "responive scrolling"?  They screwed this up something awful.

  • kbng Level 1 Level 1 (0 points)

    I wonder if someone from Apple could comment on this issue. I am seeing nothing from them on the net regarding this issue, and I believe that so many users are having this issue.

    At the least, give us a way to disable the "Responsive Scrolling".

     

    For my self I can only say that this issue is now, very fare beyond annoying.