2 Replies Latest reply: Mar 28, 2013 5:39 AM by Russ H
Sara Yaya Level 1 Level 1 (0 points)

I am trying to share a video.  When exporting to vimeo at HD 1080p it is 8.47 GBs, at 480 p it is 720 MBs. 

I have noticed that the numbers change, this morning the highest GBs were at 5, now they are at 8.

I cannot make sense why the file is so large.  It is a 55 minute video, 29.97i

There are no imported pictures, Text is used maybe 10 times, There are 5 cross-disolves.

The audio and video were split on two occasions, there is nothing outstanding about the edit.

 

I have tried using compressor with my usual settings but cannot get the size down.

 

Are there some settings that I need to adjust?  How do I explore something lilke this?

 

Thank you,

 

Sara


Final Cut Pro X
  • Luis Sequeira1 Level 5 Level 5 (6,805 points)

    8.47GB for a 55 minute 1080p video does not seem all that much. I am assuming that Vimeo must use some form of H264, which is likely to be about that size. A master file in ProRes would be much larger, maybe some 50GB.

     

    Is your original footage 1080p, to begin with? If not, then you won't want to export at that size, as the quality will inevitably degrade.

     

    For more accurate discussion, you should post more information, like the settings of the project and the media you are using.

  • Russ H Level 6 Level 6 (16,445 points)

    Sara Yaya wrote:

     

    I have tried using compressor with my usual settings but cannot get the size down.

     

    Are there some settings that I need to adjust?  How do I explore something lilke this?

    Sara,

     

    The math is this: Bitrate x Sequence Duration = Total File Size.

     

    Since you know your duration and you know that Vimeo's file size llimit is 5 GB (for a Plus account) you can solve for the required bit rate. (Somewhere around 8 Mbps should easily do it.)  If you don't have a plus account, it will be more like 1 Mbps, which may produce unacceptable quality.

     

    Those settings are found in the Inspector>Encoder>Video Settings.

     

    Good luck.

     

    Russ