1 Reply Latest reply: Apr 17, 2013 6:43 AM by Studio X
derekinhollywood Level 1 Level 1

FCP: 7.0.3


OS: 10.5.8


MacBook Pro

2.93 GHz Intel Core 2 Duo

8GB 1067 Mhz DDR3


I recently purchased a piece of gear that required Snow Leopard to access settings and updates so I loaded OS X 10.6.3 onto an external drive as I did not want to destabilize my editing system which has been rock-steady stable since I have owned it the past number of years. However, I may have done just that as I am experiencing the following new issue in FCP when editing and outputting to monitor via MX02:


"one or more frames were dropped during playback"


Note: I am not using 10.6.3 for editing, I am using OS 10.5.8


My normal workflow is creating sequences as Pro Res 422 1920x1080 59.94 48khz. I log and transfer HDV camera clips and edit the 1440x1080 clips in combination with 1920x1080 clips and other content that is 1920x1080. My video output settings are Matrox 1920x1080 59.94 10 bit. For the past number of years this has all worked without incident. Now I get the dropped frames warning when attempting to play back to a monitor.


I am not running the system on Snow Leopard and don't have that drive connected to the computer. I have tried trashing FCP preferences, made sure Safe RT is selected, Playback Video-Dynamic, Playback Frame Rate:Full but the problem still happens.


Incidentally, the playback problem is on un-rendered clips. When I render the sequence it does play. Also, if I create a 1440x1080 sequence it does not drop frames. I would like to be able to continue editing in 1920x1080 sequences and have done so without incident up to this point. I'm thinking I am overlooking a setting or a tic'ed box somewhere but cannot find it. After a discussion in the Matrox forum I don't think this is an I/O issue. It appears to be an inability to play back 1440 clips in a 1920 sequence.


BTW-I have also done tests with ProResHQ files in an 1920x1080HQ timeline which plays back fine so I don't think it is a drive or hardware problem. The issue only surfaced after experimenting with HQ footage captured to a SSD device which required the OS I ran from a separate external drive.


Thanks for any suggestions or pointing out any operator error on my part.


Final Cut Pro 7, Mac OS X (10.5.8), 2.93 GHz Intel2Duo 8GB 1.07 DDR3