4 Replies Latest reply: Dec 18, 2013 8:49 PM by cleestah
peludos Level 1 Level 1 (0 points)

my ipod is not recognized by my computer?


iPod classic
  • Kenichi Watanabe Level 7 Level 7 (30,465 points)

    Did this iPod work with this computer before, and does not work now for some reason, or is this the first time you are trying to connection this iPod to this computer?

     

    Is your computer a Mac?  If so, what release of Mac OS X does it run?  What version of iTunes are using using (the latest is version 11.02)?

  • animezombie Level 1 Level 1 (0 points)

    Reset it. the same thing happened to mine.

    to reset it, hold down the power button and the home button, together, for about 30 seconds. the apple logo will appear, and then you can let the buttons go. And don't worry, all of your songs and stuff will be saved.

  • PorscheBob Level 1 Level 1 (0 points)

    I realize this question is six months old, but just in case this helps someone. My PC suddenly decided not to recognize my IPod. I jumped through all the hoops for 24 hours trying all the suggestions and then just sat and took inventory of everything notable that was different from the last time I had synched it (a year earlier). I'd finally freed myself of Norton and installed Avast and several sites mentioned that as a possibility but no. In the end it was the new HP Officejet Pro 8600 software. I did a custom install and opted for the USB rather than wireless hookup. First off it took my old Canon scanner hostage and choked it into retirement. Then it started fondling Photoshop and searching for images in every file it could access. But the best trick was that it will just not let you synch your IPod for love nor money. Now I am a dinosaur and still use XP but I'm pretty sure the same thing happens with Windows 7. Fortunately, the fix is easy enough ***doink***, yank the printer's USB cable out of your PC and everything is fine.

     

    Just posted this in the hope I can save somebody else a day's worth of cursing and hair tearing...PB

  • cleestah Level 1 Level 1 (0 points)

    you just solved my problem!!! i disconnected my printer usb and tried it and it works now.. thank you sooo much