2 Replies Latest reply: Mar 28, 2013 10:32 AM by CANCZECH
REM-REM Level 1 Level 1 (0 points)

I hope a "greater mind" can suggest a solution to the following problem:

 

Up until 2 days ago, I was successfully connected to the network printer at my office using both my Macbook Pro at work and at home (both wirelessly, OS 10.6.8). From yesterday, however, I now only receive the following message when I send a file for printing: "network host (and then its IP address) is busy. Will try again in 10 seconds."

 

All right, my system admin. advised me to re-install the printer on both computers.  I did. In printer set-up, 1) Protocol: Line Printer Daemon - LPD; 2) Address: the IP address of the printer; 3) Queue: secinmac. This is the queue name specifically for Mac use and given to us by the company who installed our network printer; 4) Name: we use the printer's IP address; 5) Location: left blank; 6) Print Using: Generic PCL Laser Printer. Further for 6), in the "installable options" dialog box, I click "Duplexer". Then, finally, I click "ADD". The printer is added.

 

However, when I try to print a file, I continue to get the "busy" message.  The file spools for about 3%, and then the "busy message" appears, and I cannot print.  You can imagine how frustrating this is when the problem has arisen from one day to the next!  A colleague who also uses a MacBook Pro sent a file to print on the network printer today, and he had no problems!  I, however, have no success !

 

Any ideas that can help me?  Thanks, in advance!


MacBook Pro, Mac OS X (10.6.8)
  • Linc Davis Level 10 Level 10 (165,075 points)

    To reset the printing system (if necessary)

    1. Control-click or right-click a print queue in the "Printers" pane.
    2. Choose "Reset printing system..." from the contextual menu.
    3. Click "OK" in the "Are you sure..." confirmation sheet.

    Mac 101: Printing (Mac OS X v10.6)

  • CANCZECH Level 1 Level 1 (0 points)

    Thank you for taking the time to respond.

     

    Yes, I tried this when I was reading a bit of Apple communities history on this matter, and it did not work.  I also tried this, and then rebooted my Mac, but to no avail!  While I was at the office today, my system admin also logged into our network and tried to get something to print on his Mac, but he now has the same problem as I do.


    He gets the "busy message", too !

     

    I'll try to see if I can get a solution from APPLE by going through my support service agreement.....From reading the history on this issue, I would have thought that APPLE would have worked on this to come up with a fix by now...!

     

    Thank you again for your suggestion!  Cheers.