3 Replies Latest reply: May 26, 2014 11:50 AM by sue_mitchell
Hannahalmstrup Level 1 Level 1 (0 points)

Okay so this have been going on for a few weeks I use my headphones a lot and sometimes when I take them out there is no sound at all and the only thing I can do to get the sound back is if I restart the computer..

 

What can I do?


MacBook Pro
  • Jeremy123123 Level 1 Level 1 (5 points)

    in settings, go into sound, then go to the output tab.  Check to make sure the internal speakers are selected for output and if the mute box is checked.

  • dominic23 Level 7 Level 7 (29,745 points)

    Hopefully one of these steps should solve the problem.

    1. System Preference > Sound > Output > Internal Speakers

        Make sure Mute is not enabled.

     

    2. Remove the headphone.

     

        If you see red light in the headphone port, plug the headphone

        in and out of the port 5 or 6 times to flip the microswitch inside.

        Sound output may be stuck in the digital mode.

     

     

     

    3. Reset PRAM.  http://support.apple.com/kb/PH4405

     

    4. Reset SMC.     http://support.apple.com/kb/HT3964

     

        Choose the method for:

        "Resetting SMC on portables with a battery you should not remove on your own".

     

    5. Applications > Utilities > Audio MIDI Setup

     

        Audio Devices window

        Side Bar

        Click the Built-in Output.

     

        Under Mute any of the boxes checked? If so uncheck it.

     

        Option click the speaker icon, if present and select Internal Speakers.

     

     

     

     

    Best.

  • sue_mitchell Level 1 Level 1 (0 points)

    I had audio problems but they were fixed when I touched the up arrow.... I was trying many things on here and no luck.  I pressed on the up arrow key and now my audio is back.