3 Replies Latest reply: Mar 28, 2013 2:19 PM by frederic1943
CrooksKel Level 1 (0 points)

my screen seems to be in a permanent zoom, and whenever i move my curser, the screen moves with it.  how do i get back to a normal screen?


MacBook, Mac OS X (10.5.8)
  • Niel Level 10 (298,302 points)

    Turn off Zoom from the Universal Access and Keyboard & Mouse panes of System Preferences.

     

    (79629)

  • CrooksKel Level 1 (0 points)

    thank you so much.  this was driving me crazy and i was about to pack everything up and head for the apple store.  so you saved me an afternoon.

    best

    kel

  • frederic1943 Level 6 (9,980 points)

    If you have toddlers or cats Zoom can accidentally turned on by hitting a group of keys that include Option + Command + 8.
    To prevent this being accidentally activated in the future go to System Preferences>Keyboard>Keyboard Shortcuts>Universal Access and uncheck all the boxes.