Previous 1 2 Next 16 Replies Latest reply: Oct 19, 2015 2:53 PM by bluewings
Rob Furlong Level 1 (0 points)

I get message Time Machine couldn't complete the backup to MybookLive The backup disk image Volumes/TimeMachine RobertFurlong's Computer(2).sparsebundle is already in use.Any ideas?.


iMac (21.5-inch Mid 2010), OS X Mountain Lion (10.8.3)
  • BDAqua Level 10 (122,202 points)

    Hi Rob, Pondini has TM covered...

     

    http://pondini.org/TM/C12.html

  • Rob Furlong Level 1 (0 points)

    I have tried to follow pondini but I do not have the option to eject "Machine Back ups"

    I have a Mid 2010 iMac withh OS X 10.8.3 Software.

    Is the WD MyBookLive not Apple compatible?

  • BDAqua Level 10 (122,202 points)

    I don't know the latest skinny on them, but have read many poor reports on them.

     

    Did it ever backup though in the past?

  • Rob Furlong Level 1 (0 points)

    Very frustrating was reaally happy using Mybook with TimeMachine which was my reason for going for WD MyBook live.Went through all the st up and it then took two days to do a complete back up.This proved to be the one and only back up because any updates generated the sparsebundle messag which also seemed to be locked at the number of gigs needed for that solitary back up

  • BDAqua Level 10 (122,202 points)

    Did you install any WD software?

     

    Have you tried Repairing that drive in Disk Utility? Maybe eject it first & turn TM off?

  • Bruce W Level 1 (25 points)

    Here is what I did to solve this problem with my WD MyCloud device.

     

     

    1. Access WD MyCloud through the Web Interface. To access WD MyCloud through the Web Interface:  Launch Safari. In the Safari toolbar, click the bookmark icon (tooltip: Show all bookmarks). In the left pane, click Bonjour. In the right pane, click your WD My Cloud.  The WD My Cloud web interface displays.
    2. Under settings, under General, under Mac Backups, toggle Time Machine off.
    3. Under settings, under Utilities, Reboot device
    4. Once WD starts up again, turn Time Machine on following the same instructions used to turn it off.
    5. Go to Time Machine on your Mac and select the TimeMachineBackup on the WD MyCloud device.

     

    This worked for me, I hope it works for  you.

  • Vesa Rinne Level 1 (0 points)

    Thanks Bruce, this worked for me perfectly

  • Andrew D40 Level 1 (0 points)

    I have had the same issue and went to the highest level at tech support at WD.  They had me verify and repair the HD, which seemed to work for awhile, but.....5 days later the time machine backup error that the backup disk image is already in use happened again.  Bruce W seems to have found the easiest way to fix the issue quickly. 

  • Robster4506 Level 1 (0 points)

    Thanks Bruce! This solution solved the problem!

  • Jinxme Level 1 (0 points)

    I have experienced the same problem on a MB Pro 2011 and a 2013 MBAir both with updated OS's. OSX10.9.3.  WD MYBookLIVE 3Tbyte.   I have found the only solution is to reboot the WD device thru Western Digital's software that you can access via the IP address for the WD device. For example, if you type the WD backup device's IP,  like ... "125.261.1.38 " in the Safari address bar, WD has built-in software the runs a program that allows you access to the WD unit to maintain it, turn it off, reboot it, partition it, etc.

    Doing this, I believe disconnects or ?dismounts? the WD from TM and resets everything.  It works most times, not always, Sometimes you need to reboot the Mac too.

     

    I'm more interested in what is causing this frequent failure on the WD.  It happens to me several times per week. I suspect, network failures or improper disconnections between WD and the Mac (not caused but the user) are the culprit but I haven't seen any blogs on a permanent fix. Spent hours on the phone with WD techs; they were clueless. I found the "fix" myself.

     

    Further, I often get an associated reply to "dismount the WD" with the "sparse bundle.XXX is in use" error. But when I go to Finder or Disk Management to find out what's mounted on the Mac, the WD is never mounted, even when the TM backup is working properly.  I find the WD device under SHARED in Finder. Its never mounted, so I can't dismount it.

  • swimmom53 Level 1 (0 points)

    Just wanted to add my thanks for this, also.  It worked for me, too.

  • nitanfromfulton Level 1 (0 points)

    I just want to say i found another solution that might be easier. I had the same issues.

     

    1) Go to finder. Click on Go in the apple menu bar at the top.

    2) type in /Volumes. click enter. Now you see all of your hidden and non hidden volumes, including your time machine drive.

    3) Eject the time machine drive you are using. I WOULDNT EJECT THE MobileBackups disk. It contains your local snapshots. It more than likely isn't your cause of problem . If you eject it then your local snapshots will be gone (don't worry, your backups on your wd my cloud will not be gone) .

     

    Optional: at the top of the finder window you will see a folder icon next to the folder name Volumes. you can drag this folder icon to the sidebar to make it easier to access, instead of typing /Volumes in the go menu. Screen Shot 2015-06-13 at 8.37.58 AM.png

  • BDAqua Level 10 (122,202 points)

    Nice tip, thanks!

  • nosnittap Level 1 (0 points)

    Thanks Bruce.  Worked like a charm

Previous 1 2 Next