Previous 1 2 Next 16 Replies Latest reply: Jun 14, 2013 9:35 PM by vic186
grasskat Level 1 (0 points)

When sharing a project I get "frame 72938 (error -1)." and the sharing is stopped. What is this and how do I fix it. Thanks, Kerry


Final Cut Pro X, OS X Mountain Lion (10.8.3)
  • Ian R. Brown Level 6 (18,615 points)

    You need to give precise details of your computer setup, formats you are using and sharing to, together with full details of your workflow.

     

    Incidentally the only time I have seen that type of error was years ago when ripping a DVD.

  • grasskat Level 1 (0 points)

    I have a Macbook Pro Retnia, 256 flash memory, 2.4GHz Intel Core I7, 16 GB DDR3. Running final cut Pro X 10.0.8 trying to share a hour and a half multicam edited movie. When I tried to share to Apple device 1080 and I get Quicktime error-50.

     

    When I try to share to dvd or master file I get to about 23% and it stops with this message.

    "The share operation master file has failed.

    The operation could not be completed because an error occurred when creating frame 72938 (error -1)."

     

    All file are on an external drive (usb 3.0)and I am trying to share to that same drive.

    The project plays back just fine it just stops when sharing.

     

    Thanks, Kerry

  • Ian R. Brown Level 6 (18,615 points)

    A 90 minute multi-cam video sounds rather complex to me and I wonder if that could be the problem.

     

    Have you tried exporting small chunks (say 15 minutes) as Master Files and then reimporting into a new project?

     

    This new project would have eradicated the complexity of the original and should therefore export easily.

     

    No doubt  more knowledgeable forum members will chip in with other strategies to try.

  • grasskat Level 1 (0 points)

    Thanks I'll

    give it a go.

  • grasskat Level 1 (0 points)

     

    :cheer: I called Apple after nothing I tried worked. We tried a lot of different approaches but ended up changing the export setting from ProRes 422 to H.264 and we are off to the races. Seems to have something to do with the latest update I downloaded. And all of my projects having some sort of corruption. I simply copied the project and pasted it into a new empty project, renamed and was good to go.

     


  • Mark M 98021 Level 1 (15 points)

    I'm having this problem as well, as is a friend of mine using FCPX. I believe it's part of the recent upgrade.

     

    You can go into FCPX preferences and change the time display to show frames instead of timecode.

     

    I've gotten this error on different frames, and I've noticed when I examine the frames they seem to play fine, but when I scrub back and forth over the indicated framed, I see the screen go black over the frame. I'm guessing there is a bad frame here.

     

    I've tried changing the clip slightly to force FCPX to re-render the troubled frames. Sometimes this helps and sometimes not.

     

    Until they fix this, I've had good luck deleting the render files for the project, and THEN exporting the file. Or if you don't want to delete the render files, create a duplicate of your project and DON'T duplicate the render files, then export the duplicated project.

  • James Cude Level 4 (1,345 points)

    Are you using any third-party plugins?

  • Mark M 98021 Level 1 (15 points)

    No third-party plug-ins. My friend neither was using third-party plug-ins. You only had a speed change clip that was giving the trouble. I recently installed the latest QuickTime codecs is a software update. I don't know if that had anything to do with it. But I would say based on the problems other people are having that it is a problem with software.

  • Hank LV Level 1 (0 points)

    I've been getting the same error on most of my projects since updating to FPCX 10.0.8. If I make a minor change to the clip in error, and attempt to share to a master file, I just get another error at some other frame. The thing is I've been working on this project for several weeks, all along saving master files for proofing with no problems. I know for a fact that none of my source files are corrupt. I also updated my QuickTime codecs per Apple's recommendation. All of my problems started literally within a few hours of updating to 10.0.8. I don't use any 3rd party plugins.

     

    A reliable work-around for me has been to go into preferences, disable background rendering, then from the file menu, delete all render files for the project and all events associated with the project. It seems the new 10.0.8 release of FCPX has a new software defect where it corrupts render files.

  • Hank LV Level 1 (0 points)

    Oh, I forgot to add that after I delete the render files (with background rendering disabled), share to a master file then works fine.

  • Ian R. Brown Level 6 (18,615 points)

    I was wondering whether these poblems several of you seem to be experiencing are connected with projects started in earlier versions of FCP X?

     

    Or are these all  projects started afresh in 10.0.8?

     

    As you probably know, Apple recommends that you do not update in mid-project.

     

    http://support.apple.com/kb/HT5550

     

    Final Cut Pro X: Troubleshooting basics

     

    Message was edited by: Ian R. Brown

  • figari Level 1 (0 points)

    I have an iMac, Processor: 2.7 GHz Intel Core i5, memory: 8 GB 1333 MHz DDR3, OSX 10.7.5, FCPX 10.0.8. I have no third party plugins. First time responding to community. Forgive any protocol errors.

     

    Been working on variety of work projects for months prior to update with no problems. Took time off for a simple new project after updating to 10.0.8. Finished this small (11 minute) new project that is a combination of video and stills, with a few titles and simple transitions. Plays fine within FCPX, however, ran into same problem that started this chain, ie cannot share/export without getting same error message stated above related to a faulty frame.

     

    Tried several share/export Master File settings. Tried moving project (from within FCPX) to another drive which resulted in same error message, but related to other different frames. Tried replacing original data in affected frame with freshly exported replacement files using QTime. Same problem again. Was able to export to Compressor, but resulting ProRes 422 file was so jumpy it wasn't usable.

     

    Tried suggestions of Mark M 98021 and Hank LV, ie, halting all rendering in preferences and deleting render files. After this, I was successful in sharing/exporting at will.

     

    I have several other major projects that I am afraid to return to. I'm not an expert at the inner workings of FCPX and don't have time to keep dealing with this issue. I can leave rendering off, but not a satisfactory solution. Not sure if old rendered files might become infected.

     

    It would seem that there is a problem in the update. I hope this is corrected so I can continue with my work.

  • Tony Gay Level 4 (1,630 points)

    Just experienced the same thing, Frame 75, error 1

    15sec project, ProRes422, 1080, 25p.

    Tried deleting just the render files for this section of the program without luck so deleted all render files and was then able to export the project with out an issue, both without the project rendered and with the project rendered.

     

    The Event started off pre 10.8, the Project though was new in 10.8, though with clips copied from a pre-10.8 project.

     

    Tony

  • Adam Teale Level 1 (135 points)

    i keep getting this error.

    Console reveals a few things, especially this error:

    *** OpenGL error 0x0506 (invalid framebuffer operation) in function "GL_CHECK_CURRENT_ERROR"

     

    All render files deleted

    No compound clips inside compound clips

     

    I've tried to break by 60 minute video down into 5 minute chunks but am still experiencing the same issues

     

    other console goodness:

    WindowServer[2076]: CGXDisableUpdate: UI updates were forcibly disabled by application "Final Cut Pro" for over 1.00 seconds. Server has re-enabled them.

    WindowServer[2076]: reenable_update_for_connection: UI updates were finally reenabled by application "Final Cut Pro" after 1.53 seconds (server forcibly re-enabled them after 1.00 seconds)

Previous 1 2 Next