Previous 1 2 Next 25 Replies Latest reply: Apr 8, 2015 7:56 PM by ptrinchet Go to original post
  • des325 Level 1 (0 points)

    Similar problem, but like most things since buying this  MacBook Air this summer, the fixes don't seem to work.  My camera does work in Facetime and Photobooth, but not in Google + or Skype.  It does not show up in the USB list within System Information/USB either.  I tried the SMC reset without success a couple of times.  It looks like another call into Apple and I assume, another reinstall of the whole OS.  I hope it does not mess up my wifi which finally seems to be working.

  • des325 Level 1 (0 points)

    Off the phone with Apple just now, and again, they refuses to fix or acknowledge the problem.

  • des325 Level 1 (0 points)

    I just found this:  http://support.apple.com/kb/TS5216

     

    Apparently a known problem, except by their own technical support.

  • des325 Level 1 (0 points)

    Just got the software update to fix the problem.  They fixed is very well this time - now my system says that there is no camera on it at all, for any application.  Apple is just going downhill big time when it comes to quality control and customer service. 

  • marcus.li Level 1 (0 points)

    It turns out to be a software problem, I think. After I applied one update on the OS, the problem is gone. It was a couple weeks ago. Forgot the exact update. But the problem is gone now. Thank you all!

  • mrchrisrek Level 1 (0 points)

    I had the same issue when I did the upgrades that were available.

     

    When I restarted the MacBook and it was sorted out

  • des325 Level 1 (0 points)

    I have restarted a few times, and now did a system reset.  When I go to system information, it says that there is no camera installed. 

  • mrchrisrek Level 1 (0 points)

    My issue with the camera was resolved a few weeks ago but i see that Apple released an update "again" to fix the camera problems and other things too. (see screenshot attached)

     

    Give that update a try, it might just be the one that would finally resolve this problem ! Let me know if it worked

     

    Screen Shot 2013-10-07 at 5.45.13 AM.png

  • des325 Level 1 (0 points)

    That is the update that I applied yesterday morning.  The hardware then lost any knowledge of a camera for any apps, even Apple apps (e.g. Facetime).  I did several restarts as well as a couple of resets, but no luck.  I spoke with an apple tech and we reinstalled the O/S.  I then reapplied the update and now the 32 bit apps recognized the existence of the camera, but did not actually operate it (screen stayed black).  After a couple of shut downs, little by little, the full functionality seems to have returned - this is a good thing.

     

    Now, if only I couple get the WiFi issue resolved!

  • KP-2014Y Level 1 (0 points)

    Thanks! This worked instantly!

  • ptrinchet Level 1 (0 points)

    THIS WORKED!! Thank you so much.  Saved me a trip to the apple store

Previous 1 2 Next