0 Replies Latest reply: Mar 30, 2013 10:08 PM by DPC73
DPC73 Level 1 Level 1 (0 points)

Hi - I get the following message when trying to play a movie purchased in itunes on my mac.  "This movie requires QuickTime, which is not supported by this version of iTunes."  I have the latest version of itunes 11.0.2 and purchased this last week?


iMac, Mac OS X (10.7.5)