2 Replies Latest reply: Apr 1, 2013 5:58 AM by cigares
cigares Level 1 Level 1

Today, I was prompted that there was a software update for my iPod, so I clicked to download and install. I left it to download and came back later to check up on it. Apparently something went awry because I noticed the iPod put itself in recovery mode, and the screen popped up on iTunes with the message: "iTunes has detected an iPod in recovery mode. You must restore this iPod before it can be used with iTunes." I'd hear of this happening to people before and thought it was no big deal, so I press "OK" and the download of the software starts again. It seems to go just fine, no disruptions, the "processing file" at the end of the download. But then, simply, nothing happens... it finishes, the download at the top disappears as thought it's completed, but the iPod still remains in recovery mode and the screen of iTunes is still the same. No error/timeout is said, it just looks done, though it's not. The message "iTunes has detected an iPod in recovery mode. You must restore this iPod before it can be used with iTunes" appears again, as if I'd not gone through the whole process. I've gone through this entire process about 5 times now and it's like a ghost download as the iPod still hasn't budged from recovery mode.

 

What is going on????

 

I have an iPod Touch 4th generation (16gb), if that helps. iTunes is the latest version, too.

Solved by lllaass on Apr 1, 2013 5:19 AM Solved
Maybe:Restore loop (being prompted to restore again after a restore successfully completes)Troubleshoot your USB connection. If the issue persists, out-of-date or incorrectly configured third-party security software may be causing this issue. Please follow Troubleshooting security software issues. .  Next try placing in DFU mode and then restoring.How to put iPod touch / iPhone into DFU mode « Karthik's scribblingsThen try restoring on another computer.Last, make an appointment at the Genius Bar of an Apple store.  Apple Retail Store - Genius Bar