2 Replies Latest reply: Apr 1, 2013 2:49 PM by shldr2thewheel
hustler66669 Level 1 Level 1

Q   How do i update my Iphone when i want to install a app it says i need to update required this app requires ios 5 & another says this app requires ios 4.3  ij any one can help  please


iPhone 3G, Mac OS X (10.4.10)
Reply by razmee209 on Apr 1, 2013 2:49 PM Helpful

Sorry if you have a iphone 3G the highest IOS is 4.2.1, so you won't be able to use those app that require IOS 4.3 or higher.

Reply by shldr2thewheel on Apr 1, 2013 2:49 PM Helpful

an iPhone 3G can not be updated higher than 4.2.1

All replies